1. Download our Official Android App: Forums for Android!

Root GV 2.1 Black Screen problem

Discussion in 'Android Devices' started by amlothi, Apr 26, 2011.

  1. amlothi

    amlothi Android Expert
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,185
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    1,185
    201
    143
    Flashed GV 2.1 straight from GV 1.6. Now I'm having a strange problem.

    In some apps, when I am moving forward (i.e., not moving backward - hitting a submit button or a link) I'll end up with a black screen. The app isn't frozen, because the back button will get me back and then it usually will work the next time. However, sometimes I can't get back to the launcher afterwards and I end up rebooting the phone.

    Am I the only one with this problem?
     

    Advertisement

  2. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,307
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    I had a similar issue. Rebooting cured it though, temporarily.
     
  3. mirrorimage

    mirrorimage Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    114
    Joined:
    May 19, 2010

    May 19, 2010
    114
    13
    38
    Ireland
    I also experienced this. Did my head in.
    Using redux now; prefer it much more, and no annoying little bugs like that (yet)
     
  4. amlothi

    amlothi Android Expert
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,185
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    1,185
    201
    143
    I noticed today that when it happens, my Wifi connection drops and then reconnects. For a second I lose the Wifi icon, and then it comes back (gray first, then green).

    I haven't found a consistent way to replicate the problem to see if it happens when I'm not on Wifi.

    Any chance it's related to the other Wifi bugs noted with GV?
     
  5. amlothi

    amlothi Android Expert
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,185
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    1,185
    201
    143
    Update, since I flashed a different kernel I haven't had this issue (knock on wood). Oddly, though, I flashed the same kernel that SURoot has in his sig, so if flashing the kernel did resolve the issue for me, not sure why he would still have it happen.
     
Tags:

Share This Page

Loading...