1. Download our Official Android App: Forums for Android!

General having trouble with outlook email

Discussion in 'Android Devices' started by TnFlapjack, May 3, 2010.

  1. TnFlapjack

    TnFlapjack Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    29
    6
    16
    I use outlook 2003 for my email. If outlook is closed on my computer, I get all of my email to my phone. If outlook is open on my computer, I do not get my emails on my phone. Does anyone know how to fix this so I can always get my emails whether outlook is open or not? I think when my local computer receives an email, it removes it from my ISP server. I don't know if this makes any difference or not.
    Thanks
     

    Advertisement

  2. nick5704

    nick5704 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 1, 2010

    May 1, 2010
    2
    0
    5
    Anyone have any suggestions on this? I am having the same problem. In addition, when I delete on the phone it does not delete in outlook. Please help!
     
  3. polo2883

    polo2883 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    155
    Joined:
    Feb 23, 2010

    Feb 23, 2010
    155
    12
    38
    If you use POP for your email you are downloading the email off the server. So sounds like outlook downloads it off the server so your phone doesn't get a chance to download the message. I would suggest either using POP and leaving a copy on the server or use IMAP.
     
  4. douger

    douger Member
    Rank:
    None
    Points:
    18
    Posts:
    71
    Joined:
    Apr 27, 2010

    Who is your mail provider?

    You need to do two things...in Outlook, you need to change the setting so that it leaves a copy of the email on the server. I'm running 2010 here but I think getting to the setting is the same: account settings>internet email settings>more settings>advanced.

    Once that's done, you'll need to log into your web based mail account, then tackle the settings. If you're using Gmail, settings>forwarding and POP/IMAP. Make sure the setting at "when messages are accessed with POP" the setting is something along the lines of "leave a copy in the inbox."

    Ask me how I know this... :eek:
     
    Droid1215 likes this.
  5. jd1970

    jd1970 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Feb 17, 2010

    Feb 17, 2010
    9
    1
    6
    Fixed Operations Support
    Upstate NY
    I found using K9 Mail for now works. I was having issues setting up my work e-mail since we do our own hosting it would not verify the server. K9 asked to accept the certificate for both pop and smtp and I was up and running.
     

Share This Page

Loading...