1. Download our Official Android App: Forums for Android!

Hi from Buckinghamshire, England

Discussion in 'Introductions' started by jTemplar, Jan 17, 2013.

  1. jTemplar

    jTemplar Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jan 17, 2013

    Jan 17, 2013
    4
    0
    25
    Hi

    My name is John and I live in High Wycombe, Bucks, UK.

    I have a Nexus 4 and have just made my first post here about a problem I have with it.

    Hopefully my posts will not all be about problems though as I do like the Nexus and hope to keep it alongside my iPhone 4S and Blackberry 9300.

    See y'all later! :)
     

    Advertisement

  2. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,143
    Posts:
    18,737
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,737
    3,170
    1,143
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hello, John..

    Welcome to Android Forums. Hopefully you'll find our information on here helpful.

    Thanks for joining. ;)
     
  3. SiempreTuna

    SiempreTuna Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    3,889
    Joined:
    Jan 11, 2013

    Jan 11, 2013
    3,889
    1,051
    423
    Welcome, fellow Buck-shite (is that the right word ..?)

    Re your issue: I would suggest taking the phone and SIM to a 3 store and try a replacement. I think you're saying that the phone works fine with other SIMs, so it looks like the problem is with the 3UK SIM rather than the phone.

    If the problem is with all SIMs, then you may have a dodgy N4 and need to get Google to replace it. They're apparently quite good at doing that.

    I'm on T-Mob and my N4 recognised the new SIM (had to get a new SIM as my old one was regular size) immediately, no problems.
     
    breadnatty08 likes this.

Share This Page

Loading...