1. Download our Official Android App: Forums for Android!

how to stop auto captiatilze first letter?

Discussion in 'Android Devices' started by lanceuppercut, Jun 27, 2010.

  1. lanceuppercut

    lanceuppercut Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    May 8, 2010

    May 8, 2010
    19
    0
    15
    its a small issue but i dont like how the desire automatically makes the first letter a capital letter.

    is there any way of turning this off?

    thanks.
     

    Advertisement

  2. AlastairH

    AlastairH Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    May 12, 2010

    May 12, 2010
    15
    1
    16
    In Handcent the setting is under Application Settings > Auto text setting > Auto caps

    But why would you wish to appear ignorant and uneducated in the first place?
     
  3. Casual Pete

    Casual Pete Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    546
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    546
    84
    78
    England
    Nothing wrong with correct grammar.;)
     
  4. mikebell

    mikebell Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    160
    Joined:
    May 19, 2010

    May 19, 2010
    160
    25
    38
    Villa Straylight
    'captiatilze'. Now there's a word!
     
  5. Ian80

    Ian80 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    28
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    28
    5
    16
    I only find this to be annoying when updating my facebook status :)
     
  6. jason-567

    jason-567 Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    225
    Joined:
    May 19, 2010

    compose a message, open the keyboard, press settings and scroll down to "disable capitalization" make sure its checked.
     
Tags:

Share This Page

Loading...