1. Download our Official Android App: Forums for Android!

Support Is this a hard brick?

Discussion in 'Android Devices' started by Graylander, Aug 12, 2011.

  1. Graylander

    Graylander Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Aug 16, 2010

    Aug 16, 2010
    25
    0
    15
    I am stuck on the *phone- orange triangle exclamation mark-computer * screen.
    Is there a specific name for this? I can't find any way to get into download mode, holding down the buttons doesn't work, I've tried many different combinations, and even bought a jig, but not luck. I got into download mode once by holding the volume keys before this happened.

    I think this happened when I was messing with Odin and trying to get Cyanogen to work. I was doing something in Odin and I saw no progress bar going, so I uplugged my phone....

    My computer recognizes the phone, with Odin open a yellow Com7 comes up, but that's the best I can do.

    Any suggestions on where I can go from here?
    Would building my own jig be any better than the one from MobileTechVideos?
     

    Advertisement

  2. VibrantGalaxyS

    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    30
    2
    16
    Los Angeles, CA
    I was able to recover from this screen using Odin. The phone doesn't necessarily have to be in download mode to do this, as I have recovered from that screen before. Try watching this video: unbrick samsung vibrant galaxy s - YouTube

    Also, try taking your SIM card and sdcard out of the phone beforehand.
    I hope you can get it to work!
     
  3. kameleongt

    kameleongt Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 16, 2011

    Nov 16, 2011
    1
    0
    5
    Sorry to bump an old thread but I'm having a similar issue I can get to the download screen but after that I get a prompt on my computer stating usb not recognized I've tried 5 computers 2 comps 3 laptops all with the same issue. and 3 different usb wires. i've tried searching with no luck any help would be appreciated.

    thanks
     

Share This Page

Loading...