1. Check out our companion app, Forums for Android! Download from Google Play

Support Just got an Evo...

Discussion in 'Android Devices' started by hurleyint1386, Oct 13, 2010.

  1. hurleyint1386

    hurleyint1386 Member
    Thread Starter
    5

    Oct 13, 2010
    7
    0
    5
    Developer
    Rochester, NY
    So I just picked up an Evo to start doing Development. I haven't rooted it or anything. The phone keeps restarting non-stop. I tried a soft reset, then I tried a hard reset, and with nothing on the phone, it's still doing it. Sometimes after a hard reset, it will stay on for a few minutes, then I think it's fixed, but it does it again. I stopped in to Sprint and they tested the battery, but thats all they could do because I don't have an active account with them. Apparently because I'm not the original owner of the device, it's currently out of warranty, so I can't get it serviced with out paying. Does anyone have any ideas at all? If I take the battery out and plug the phone in, should it turn on? Because it doesn't seem to be able to. I love the phone, but I can't use it. Help!
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder

    what happens if you put battery in, hold down power and volume down? any chance of getting with the person you bought it from?
     
  3. hurleyint1386

    hurleyint1386 Member
    Thread Starter
    5

    Oct 13, 2010
    7
    0
    5
    Developer
    Rochester, NY
    I did that to do the hard reset. It shows the screen for Clearing Storage, HBOOT, Recovery Boot, stuff like that.

    The interesting thing is that right now it's plugged in to power and it hasn't done anything yet. *Knock on Wood*
     
  4. hurleyint1386

    hurleyint1386 Member
    Thread Starter
    5

    Oct 13, 2010
    7
    0
    5
    Developer
    Rochester, NY
    Nevermind... it's restarting again haha
     
  5. hurleyint1386

    hurleyint1386 Member
    Thread Starter
    5

    Oct 13, 2010
    7
    0
    5
    Developer
    Rochester, NY
    So after it got stuck in it's reboot loop, it finally stopped. All while being plugged in to power. It's now not showing it's charging. I unplug it and plug it back in, still not showing that it's charging. Damn, what the hell is going on?!
     
Tags:

Share This Page

Loading...