1. Are you ready for the Galaxy S20? Here is everything we know so far!

Keyboard with clipboard saving

Discussion in 'Android Lounge' started by OM2, Feb 3, 2020.

  1. OM2

    OM2 Well-Known Member
    Thread Starter

    Can someone tell me if there's a keyboard that has clipboard saving?
    Like where you copy things and those things are available for later?

    I use Swiftkey.
    It's awesome.
    The best thing about it is the Clipboard saving.
    Copy something and it's available to use for later.

    Except... the problem is it doesn't work!
    The functionality is there - it just doesn't work!
    I've tried emailing, tried twittering.
    They keep ignoring me, their most valuable customer.
    (That was a joke)

    I'm hoping there's a keyboard that is as awesome as Swiftkey, but with a Clipboard manager that works!
     


  2. OM2

    OM2 Well-Known Member
    Thread Starter

    Well actually yes!
    I am a paying member!
    I bought a few years ago.
    I paid £0.10 - it was a one off special offer.
    So... regardless... I am a paying customer who has supported the Swiftkey company!
     
  3. dontpanicbobby

    dontpanicbobby 100% That Guy
    VIP Member

    The keyboard I mean. I can't recall any free apps from right here. They were always a link away.
     
  4. OM2

    OM2 Well-Known Member
    Thread Starter

    Yes, Swiftkey I paid for
    Happy to pay for apps if I can get what I need!
     
  5. dontpanicbobby

    dontpanicbobby 100% That Guy
    VIP Member

    K. What exactly won't transfer? Music Videos, tweets with Music videos or Music Videos you created with your music experience?

    Does it have anything to do with Music Videos?
     
  6. OM2

    OM2 Well-Known Member
    Thread Starter

    I think you've got confused answering another thread.
     
  7. svim

    svim Extreme Android User

    SwiftKey has a guide on its clipboard functionality:
    https://support.swiftkey.com/hc/en-...oard-work-with-SwiftKey-Keyboard-for-Android-
    If you're having a problem getting it work, try going into your Settings >> Apps menu, find and open the SwiftKey app listing, and then find and tap on the Clear cache button. Also, try wiping the clipboard contents and see if it works again, perhaps a corrupt file just needs to be manually removed.
     
Loading...
Similar Threads - Keyboard clipboard saving
  1. Elgaban
    Replies:
    1
    Views:
    119
  2. cwr64
    Replies:
    2
    Views:
    282
  3. tr00don
    Replies:
    0
    Views:
    596
  4. Omega01
    Replies:
    1
    Views:
    357
  5. Ravindra Pal Singh
    Replies:
    0
    Views:
    620
  6. Mahmudul001
    Replies:
    0
    Views:
    571
  7. ccoffey3131
    Replies:
    0
    Views:
    350
  8. GamerROMInc
    Replies:
    0
    Views:
    430
  9. Abdul Malik Khattak
    Replies:
    14
    Views:
    1,073
  10. MattC123
    Replies:
    0
    Views:
    404

Share This Page

Loading...