1. Download our Official Android App: Forums for Android!

lag problem is insane

Discussion in 'Android Devices' started by skittlesV1, Jul 15, 2010.

  1. skittlesV1

    skittlesV1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    122
    4
    36
    I dont know if this is just me or everyone's evo is like this. Im new to android so maybe im expecting too much but my evo is extremely laggy, Whenever I unlock the screen or switch windows it just laggs. Its only usable if I reboot it every few hours or so. Today I didnt reboot it for a while and I got a call and it lagged so bad it couldn't pick it up in time. What do you guys suggest I do to eliminate this lag? Im running fresh 5.3 and im overclocked at 1.15
     

    Advertisement

  2. stevenw00

    stevenw00 Member
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    62
    6
    16
    Mech. Designer
    Raleigh, NC
    Once a day or so I will have a little lag w/ an app, but I never have lag picking up calls or changing screens. Maybe it is Fresh causing the problem? I'm unrooted, so I don't know.
     
  3. tsipa

    tsipa Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    636
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    636
    111
    93
    NYC

    That's odd, I used 0.5.3 before I started using DC and never had that issue but I was also running stock kernal... Maybe the new Fresh 1.0.1 will solve your problem?
     
  4. skittlesV1

    skittlesV1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    122
    4
    36
    Im not sure, I was using DC before fresh for a few days but I cant remember if I had any lag. Im hoping the new fresh or froyo will fix this or something before my 30 days is up
     
  5. tsipa

    tsipa Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    636
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    636
    111
    93
    NYC
    I was using Fresh for a while but I felt that DC was snappier and have been using it for about a week and a half now... The new Fresh just came out today so you might want to try flashing it to see if it fixes the lag. On a side note, I am waiting for the release of DC 3.5 (hopefully today) which is supposed to have FroYo.
     
  6. Putty

    Putty Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    832
    Joined:
    May 31, 2010

    May 31, 2010
    832
    56
    78
    OH--IO
    I only get lag when downloading from market and try to do something else.
     
  7. pwnst*r

    pwnst*r Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    912
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    912
    206
    113
    Stock Evo (for now) and rarely lag.
     
  8. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Well, my stock Evo works great. Maybe once or twice a day, it will lag for a second or two while loading an app, but thats it. I would have to say its your rooting that's causing the problem. I would do a hard reset and re-root.
     
  9. vaccdroid

    vaccdroid Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    118
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    118
    11
    38
    Had my EVO from day one and only time I had lag was in the market place otherwise as snappy as can be. Might be a defective unit ?
     
  10. tsipa

    tsipa Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    636
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    636
    111
    93
    NYC
    Hard reset will not unroot your phone... the better idea would be to wipe and try flashing again...
     
  11. sagedil

    sagedil Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    796
    Joined:
    May 1, 2010

    May 1, 2010
    796
    178
    93
    Laid off....sigh
    Raleigh, NC

    What do you have installed? Most importantly, do you have a Task Killer installed?

    What you describe sounds exactly like my Hero until I yanked ATK out. I was dumb and new to Android and didn't know no better. :->
     
    sikclown likes this.
  12. skittlesV1

    skittlesV1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    122
    4
    36
    I dont have atk installed. I did install it last night to see if it would fix the lag and it did but messed with the screen and typing to I uninstalled and rebooted. So its either lag or a weird touchscreen.
     
  13. skittlesV1

    skittlesV1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    122
    4
    36
    oops double post *edit*
     
  14. skittlesV1

    skittlesV1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    122
    4
    36
    FxCamera
     
  15. t1jordan

    t1jordan Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    586
    Joined:
    Oct 19, 2009

    Oct 19, 2009
    586
    22
    83
    Baltimore
    Your phone is lagging because you rooted it. I have stock Evo and I dont experience to much lag to complain about. So far answering the phone is not a problem. I wish I had an answer for you. Thats why I don't hack my phone. It seems as tho people have more problems after they root.
     
  16. sagedil

    sagedil Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    796
    Joined:
    May 1, 2010

    May 1, 2010
    796
    178
    93
    Laid off....sigh
    Raleigh, NC
    Then thank you for all of us LOL. Certainly looking through the list you posted, and not familiar with all but nothing that would likely cause this problem.

    Did this issue get worse after root?? Possible a re-root could be in order??

    What you describe just does not describe MY Evo at all. So definitely you have issue somewhere. Wish I could help better.
     
  17. ewilliams2

    ewilliams2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    2
    0
    5
    What kernel are you running?
     
  18. pwnst*r

    pwnst*r Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    912
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    912
    206
    113
    You mean you didn't know how to manage ATK manually? Ok
     
  19. skittlesV1

    skittlesV1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    122
    4
    36
    The one from fresh updater. The #26 overclock, fps fix, undervolt, BFS. I dont know if your familiar with that.
     
  20. sagedil

    sagedil Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    796
    Joined:
    May 1, 2010

    May 1, 2010
    796
    178
    93
    Laid off....sigh
    Raleigh, NC
    LOL, give me a break. I was brand new to Android, knew no better. But did learn that just ripping ATK out made my Hero SO much better.

    But yes, am much more learned now and know that ATK *can* be useful if just used the way you mention. I have other solutions that achieve same kind of thing, but have no issues at all with ATK if ONLY used manually.

    But put on automatic, it will crate the exact same symptoms OP described, so just wanted to get that issue out of the way first
     
  21. ewilliams2

    ewilliams2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    2
    0
    5
    Believe the BFS kernel is the problem, same thing happened to me. I am using the non-BFS kernel now and no lag. Did a total wipe and installed the latest Fresh and said kernel. Should fix the lag!
     
  22. kamikazekyle

    kamikazekyle Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    96
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    96
    16
    18
    I was running the BFS Kernel update #26, but was getting odd issues here and there. No lagging, but dramatically reduced battery life, force closes, apps suddenly being ended even though they were set to high priority, etc. I went back to the stock Fresh 0.5.3 kernel and everything seems happy again. Haven't tried the 1.x yet.
     
  23. skittlesV1

    skittlesV1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    122
    4
    36
    thanks, ill try one that doesnt have BFS then
     
  24. jrstinkfish

    jrstinkfish Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    294
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    294
    41
    43
    I get lag from time to time -- but I guess like iPhone 4 owners who don't mind dropped calls, it's something I can live with. It's a little frustrating with a phone that's as powerful as this one, but what can ya do?
     
Tags:

Share This Page

Loading...