1. Are you ready for the Galaxy S20? Here is everything we know so far!

Lock screen constantly turns on

Discussion in 'Android Devices' started by Brad Wood, Feb 20, 2020.

  1. Brad Wood

    Brad Wood Lurker
    Thread Starter

    I have my lock screen set to only unlock with the fingerprint thingy:
    • Unlock with home button is not turned on.
    • Iris unlock is not turned on.
    • Face unlock is not turned on.
    • Direction / pattern unlock is not turned on.
    • Intelligent scan unlock (are there enough worthless ways to unlock here?) is not turned on.
    So, it should only unlock by fingerprint or by hitting the power button. Despite this, the mother@#$%er turns on every time you breathe on it. Sometimes the screen just turns on (not by touching the fingerprint thing, just by barely touching/moving the phone), other times it opens the camera. I've searched settings for camera, and I can't figure out any setting for what turns the damn thing on.
    • How do I prevent the camera from always coming up?
    • How do I prevent the screen from coming on every time I touch it?
     

    Advertisement

    #1 Brad Wood, Feb 20, 2020
    Last edited: Feb 20, 2020
    Xavier Black likes this.
  2. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    Do you have a case that may be putting enough pressure on a button to trigger the screen on? Do you have lock screen notifications turned on? Just a couple thoughts off the top of my head.
     
  3. marctronixx

    Moderator

    also a screen protector could be causing you drama too...
     
  4. Brad Wood

    Brad Wood Lurker
    Thread Starter

    No case, no lock screen notifications.

    No screen protector
     
    Xavier Black and ocnbrze like this.
  5. olbriar

    olbriar  
    Moderator

    Two more things that you might check. Do you have unlock enabled in trusted place or within close range of a trusted device?
     
  6. Brad Wood

    Brad Wood Lurker
    Thread Starter

    That's a good one. I came across these settings recently and ensured they were turned off. I tried to verify just now but upon searching settings for "unlock" or "trusted," I can't find them.
     
    ocnbrze likes this.
  7. olbriar

    olbriar  
    Moderator

    On a Samsung Note 10+ running Android 10 i find the settings for such under Lock Screen settings. I find the trusted device proximity setting quite useful with my watch being trusted. It is likely a long shot but worthy a look. It would be sweet if my suggestion led to a solution but I'm not optimistic. It's not a common problem you are experiencing. Hopefully we can get it resolved.
     
    Xavier Black and ocnbrze like this.
  8. Steven58

    Steven58 Recognized Incompetent Moderator
    Moderator

    Another thought, probably wrong.... is your screen sensitivity set to high?
     
    Xavier Black and ocnbrze like this.
  9. Brad Wood

    Brad Wood Lurker
    Thread Starter

    Checked; no trusted devices or locations.

    Screen sensitivity not turned on (would seem to be an adjustment, but upon looking I see that you have to turn it on first).
     
    ocnbrze likes this.
  10. tube517

    tube517 Android Expert

    Do you have Lift to Wake turned on?

    That doesn't help w/the camera though.
     
    ocnbrze likes this.
  11. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    was this issue always there? or was it after an update?

    last resort you can do a factory reset.
     
    marctronixx and tube517 like this.
  12. Brad Wood

    Brad Wood Lurker
    Thread Starter

    Thanks, lift to wake not turned on.
     

Samsung Galaxy Note 9 Forum

The Samsung Galaxy Note 9 release date was August 2018. Features and Specs include a 6.4" inch screen, 12MP camera, 6/8GB RAM, Exynos 9810 processor, and 4000mAh battery.

August 2018
Release Date
0
Reviews
Loading...

Share This Page

Loading...