1. Are you ready for the Galaxy S20? Here is everything we know so far!

Lockscreen wake issue on deck 1.3 and tiamat 3.3.7

Discussion in 'Android Devices' started by teamevo88, Dec 25, 2011.

  1. teamevo88

    teamevo88 Well-Known Member
    Thread Starter

    it takes a couple presses from the power button to wake my phone. how can I correct this? another kernel?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    do you have a screen off profile?are you using the built in cpu scaling or setcpu? what is your underclocking setting at?
     
  3. argedion

    argedion The TechnoFrog

    may also want to wipe dalvic and cache. may not help but it wont hurt.
     
  4. teamevo88

    teamevo88 Well-Known Member
    Thread Starter

    no screen off...underclocked to 8 something...on smartass...and using setcpu
     
  5. MizzouBrent

    MizzouBrent Android Expert

    Turn off auto brightness
     
  6. MusicJunkie

    MusicJunkie Android Expert

    I have the same problem when I use any CM7 ROM and my auto brightness is always off. I don't even use the built in CPU thing.
     
  7. youdoofus

    youdoofus Android Expert

    i actually have this same issue and havent messed with the clocking at all.... im using tiamat as a kernel (like always LoL) i guess i just got used to it. But if theres a fix for this, itd be awsesome
     
  8. MizzouBrent

    MizzouBrent Android Expert

    The other main fix that seems to help with this is enabling the "screen on" animation. Other than that, I'd try vipermod and bump your voltages up by 25 mV and see if that helps.
     
    ocnbrze likes this.
  9. teamevo88

    teamevo88 Well-Known Member
    Thread Starter

    auto brightness is off...might try another kernal....battery live isn't as good as I wanted
     
  10. MizzouBrent

    MizzouBrent Android Expert

    What about the screen on animations?

    Here's another thought. Don't bother with SetCPU if you're going to use Smartass as your governor. Just go to Settings, Advanced Settings, Performance, CPU Settings and handle your CPU that way. Maybe that would help? Smartass has the built in screen-off profile, so there's really no need for SetCPU anyway.
     
  11. teamevo88

    teamevo88 Well-Known Member
    Thread Starter

    just turned on the screen on animation...helps a little...I uninstalled setcpu, ill try going through the settings...thanks
     
  12. MizzouBrent

    MizzouBrent Android Expert

    Yeah it affects some people and it doesn't affect others. Like I said, installing the vipermod script and raising your voltages by 25 mV would probably fix your problem. The Tiamat 3.3.7 is undervolted to 900 I think by default. The Savagedzen kernel has its floor set at 950. So if you raise yours to 925, that should probably work.
     
  13. teamevo88

    teamevo88 Well-Known Member
    Thread Starter

    I was kinda iffy about doing that script. I just got savagedzen 2.2.1 Cfs and the lag is gone...
     
  14. teamevo88

    teamevo88 Well-Known Member
    Thread Starter

    just wanted to update this....

    i think my battery life is bettery with savagedzen...and no lag at all....maybe my phone just didnt like tiamat 3.3.7
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...