1. Download our Official Android App: Forums for Android!

Support Market - Download Unsuccessful

Discussion in 'Android Devices' started by tainor, Sep 29, 2010.

  1. tainor

    tainor Lurker
    Thread Starter
    Sep 29, 2010

    Sep 29, 2010
    Hi guys,

    Last Sunday I bought a new Galaxy S, I love the phone runs fast and all, screen is brilliant, all general I pretty much love the phone.

    Now my bane starts, couple of days ago I added AppBrain, yesterday I tried to add an app and it came up as download unsuccessful.
    Then today mostly all my downloads from the Market Place have came up with this error as well. I had uninstalled AppBrain from my phone, turned off and take the battery out and turn on again.

    What is weird is that some apps would download and some will not? When I try to click on the download unsuccessful from the Download Manager it takes me to a completely different app then the one I tried to download?
    I had looked into couple of solutions, that state to clear the Market cache and Checkin Service, but for me this does not work?

    Does any of you know how to fix this, can you guys help out, please?

    EDIT: What most answers about fixing this problem online failed to mention, was that u needed to take out the battery and leave it out for couple of minutes. So this fixed my problem.
    If a mod feels like deleting this feel free, or leave it for other people who might have a simular problem.


Share This Page