1. Download our Official Android App: Forums for Android!

Support Milestone a853 no touch at all

Discussion in 'Android Devices' started by tongas, Feb 13, 2011.

  1. tongas

    tongas Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    12
    0
    35
    Help please!!!

    This morning when I wake up, turned on phone and when I tried to unlock the screen had no response.
    Last night I just leave the phone on the desk and remain untouched, no damage, no nothing, just the touchscreen stopped responding.
    Last thing I did is I was playing wordfeud and just pushed the off button and leave phone on the desk.

    I just did a factory reset through the recovery console since I can not access the software and it seems to not help. Still no touch screen. Tried several things even disassembling the unit and check the flex and connections (yes i did that, phone is back assembled and working still with same issue).

    The phone is pristine, was rooted but not further mods and still with Eclair (2.1-update 1).

    I have bootloader 90.78 and this is the made in Brazil version unlocked bought in the US through Negri. I use this phone on Telcel Mexico and everything was working fine since July when I got it.

    One thing I noticed when turned on phone was the gps catching up signal -which I leaved on for only 1 day and I never leave on that thing-.
    I had LauncherPro paid version, rooted phone, overlocked to 800mhz and quite few minimum apps loaded onto it. Now everything is gone since I made the wipe.

    Is there anyway to determine whether this is a hardware problem or software problem?
    How to unlock the screen using the keyboard or buttons combination? (if there's any)

    How to and where to get the orginal update.zip to load the phone with it back to its original state (other than the wipe data thing). Using RSD Lite I noticed it does not show my IMEI #, but since this is my first time using RSD I'm not sure if this is ok with it:

    IMEI/ESN/MEID: N / A
    Technology: N / A
    Software Version: N / A
    Flex Version: N / A
    Bootloader Version: v0x009078
    DRM Version: N / A


    Also and for further clarafication, this is not the common issue with touch screen working erratically or not working as it should, I have not touch capability AT ALL!!!

    Is there any common hardware issues related with the touchscreen on this phone? Since it has the slide thing I assume it might have few but I barely use the physical keyboard so I'm lost. On the tear apart I performed everything seems fine and untouched, I really did care a lot this phone and the disassembly/assembly process went smooth with no problems. You can barely notice the phone was opened now.

    Last state of the things is I turn on the phone and get the welcome screen "to start using the phone touch the green robot" and as I have no touch response then I'm stucked!

    Please help!!!
     

    Advertisement

  2. Xavier

    Xavier Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    126
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    126
    8
    56
    Senior Tester - Orange UK/T-Mobile
    Bristol
    This is really really odd...

    I have the same problem if I clean my screen, the touch just drops and I need to pull the battery and turn back on to resolve..


    Try your best to follow this:

    Ultimate thread!! Guide: How-to root + install roms + LIST OF ALL ROMS!!!!! Must-see! - xda-developers


    Note: once youve downloaded your countries file, you need to unzip it, it should display as a .sbf file..
    Good luck, let me know how you get on..
     
  3. tongas

    tongas Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    12
    0
    35
    Xavier, thanks dude, of all the forum I posted this even the motorola forum I had 0 replies... wow... (only 1 reply which lead to nothing helpful)

    Anyway, I managed my self to figure it id probably the digitizer or the flex ribbon cable. Since I got no answer and tried many different approaches, even flashing factory firmware and no luck, then I had to dismantle the phone myself, f*** moto, phone still in guarantee but is a pita for me to have send to guarantee. Anyway who needs guarantee with motorola, the company is a joke.

    I've found the digitizer and ribbon cable online for under 60usd both and i'm buying them and changing them.

    The phone as said is pristine. One of the "moto xperts" at the moto forum suggested that the phone could have been watered. I would said so if that's the case, but anyway, the phone never did get water.
    But when I opened the screen and started to inspect parts my surprise was to find signs of corrosion right on the flex connector of the digitizer which is locate inthe same circuit board of the front led. It presented that whitey corrosion caused by water in contact with electronics.
    I swear the phone never got water so I'm shocked and I wonder how this happen. Anyway I cleaned up very well that and let it dry (it was dry already but I'm suspecting this could be the cause which lead to the digitizer to fail). It didn't work. Still same problem, phone starts screen works perfectly but I have no touch.

    So I'm getting the digitizer and ribbon flex and see what's happening.

    Thanks to HTC I'm getting the Inspire within few days, I will never buy a moto again.

    I'll give a try to those links tho.

    Thanks again.
     
  4. blue_fish

    blue_fish Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 19, 2011

    Feb 19, 2011
    1
    0
    5
    A similar thing happened to mine a few days ago and I'm still looking for an answer. The touch screen was fine. I used it to reboot the phone. Right after reboot the touch screen stopped working. The phone was in my hand the whole time. Factory reset, re-flash, nothing seems to work.
     
  5. Xavier

    Xavier Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    126
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    126
    8
    56
    Senior Tester - Orange UK/T-Mobile
    Bristol
    Only just saw that you've sorted it.. Good stuff, glad it's fixed :)
     
  6. 3mar84

    3mar84 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    May 8, 2010

    May 8, 2010
    15
    1
    16
    I had the same problem during the root process, it is really odd and happened suddenly!! I can't believe this but seems my cell is screwed up! i don't know whether fix it or just bring another!! i have hated motorola already for their bad support :s...
     
  7. fuzzuy

    fuzzuy Newbie
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Nov 21, 2009

    Nov 21, 2009
    16
    1
    16
    On the same note just to let you guys know that it happend to me also my partial screen was dead tried every thing no luck fortunatley enough my phone was under warranty so I sent to repair and looks like the got me fix after replacing the new screen so here is my story :D
     

Share This Page

Loading...