1. Check out our app, Forums for Android! Download and leave feedback here!

General My Droid Eris is out of wack!!!

Discussion in 'Android Devices' started by mrjks23, May 11, 2010.

  1. mrjks23

    mrjks23 New Member
    Thread Starter
    25

    May 4, 2010
    2
    0
    25
    I'm having a problem with my Driod Eris. It's moving on its own, if I unlock the screen it starts to move to the left and stays there. I try to scroll over it moves back I press the home button and it does the same thing. I've tried powering down taking the battery put nothing seem to work. Can someone PLEASE HELP ME. It's becoming very annoying.
     

    Advertisement

  2. ghost28

    ghost28 New Member
    5

    May 23, 2010
    2
    0
    5
    I've had the same issues since installing the latest 2.1. Same issue with screen scrolling to the left, and regardless of attempts to track to the right, it still pulls back to the left. In addition, the cursor has been bouncing around. For example, when texting or emailing and I have to scroll back or touch back to edit a word, the cursor goes somewhere other than where I pointed it. Don't think it is a trackball issue, as it happens regardless of whether I'm using the trackball or not.:mad:
     
  3. 0wrx2

    0wrx2 Well-Known Member
    16

    Mar 30, 2010
    73
    2
    16
    ive also seen something like this. while writing an sms, if i use the trackball to move the cursor back (left) a few, it will jump up a line or to the right or way far left. thats really the only time ive had problems with it... i just started seeing it though. maybe its about to get worse.... :eek:
     
  4. hoovnick

    hoovnick Member
    15

    Apr 14, 2010
    19
    0
    15
    I think I read somewhere on this forum about someone else having this problem and it turned out to be a hardware issue with the miniUSB charging port coming loose and interfering with the trackball because its a manual/mechanical trackball rather than an optical one . Someone correct me if I'm wrong.
     
  5. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut?
    VIP Member
    233

    Feb 24, 2010
    2,832
    911
    233
    EMT
    Minneapolis
    I have had this issue every time I plug my phone in. Sounds like that loose charging port is a good answer in my book.
     
  6. Demache

    Demache Well-Known Member
    183

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Its the charger port. It would do it in both 1.5 and 2.1. So request a replacement from Verizon.
     
  7. Wooglin

    Wooglin Member
    25

    May 13, 2010
    8
    0
    25
    Healthcare Information Services- App Developer
    Cleveland, OH
    So, for clarification... your problem only occurred when the phone was plugged in?
     

Share This Page

Loading...