1. Download our Official Android App: Forums for Android!

My phone wont stop vibrating!

Discussion in 'Introductions' started by DaisyDogWalks, Mar 14, 2011.

  1. DaisyDogWalks

    DaisyDogWalks Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Mar 14, 2011

    Mar 14, 2011
    1
    0
    25
    Hiya,

    I have changed (all settings I can find) to stop the phone vibrating when I get a text, when I type numbers on the keypad, to no avail! Anyone direct me where I can do this?

    PLEASE do not put Setting:Sound & Display as all the vibrate options on there are turned off already.

    I did send of the phone to be fixed as i smashed the screen and the latest software upate was completed on it however the vibrating option doesnt seem to be here :(
     

    Advertisement

  2. Steven58

    Steven58 Reformed PH
    Rank:
     #3
    Points:
    3,933
    Posts:
    32,968
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,968
    25,381
    3,933
    Male
    Welcome to Android Forums! In your text app, go to settings and uncheck notification...also in settings-keyboards uncheck vibrate on touch.

    Good luck!
     
  3. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums!

    In Android ringtone/vibration settings are typically local to each application...
     

Share This Page

Loading...