1. Are you ready for the Galaxy S20? Here is everything we know so far!

Network

Discussion in 'Android Devices' started by Vianca, Sep 6, 2017.

  1. Vianca

    Vianca Newbie
    Thread Starter

    Keep telling me phone not in service

     


  2. Best Answer:
    Post #35 by NeoZiggy, Sep 7, 2017 (1 points)
  3. NeoZiggy

    NeoZiggy Android Enthusiast

    I'm assuming that you've already tried switching Airplane mode on and off and/or rebootting it.
    Take out your sim card and put it back in. It may have been knocked loose. If it's dirty you can clean it with Windex or something non-abrasive and alcohol-free.

    The next step would be going into Settings > Mobile Networks > APN settings. Be sure that you're on the correct APN.
     
  4. Vianca

    Vianca Newbie
    Thread Starter

    Look dis is how my phone looks
     

    Attached Files:

  5. NeoZiggy

    NeoZiggy Android Enthusiast

    **Corrections:
    The next step would be going into Settings > Cellular Networks > Access Point Names

    Do you have the phone locked down to emergency calls only?

    I think you have wifi calling on? Ensure that Wifi Calling is off:. Settings > More...
     
  6. NeoZiggy

    NeoZiggy Android Enthusiast

    Also make sure your preferred network type is LTE, as shown below.
     

    Attached Files:

  7. Vianca

    Vianca Newbie
    Thread Starter

    Ok but u see that knw the emergency letters are White and not red and i havent even changed the sitting
     

    Attached Files:

  8. Vianca

    Vianca Newbie
    Thread Starter

    Yes i think so
     

    Attached Files:

  9. Vianca

    Vianca Newbie
    Thread Starter

    Would this make a different it say its off incoming and out but wen i try to change it it said password and i dk it
     

    Attached Files:

  10. NeoZiggy

    NeoZiggy Android Enthusiast

    No that's for call settings, not network. Your not connected to the carrier (or you haven't paid your bill is 3 months).
    Show me a screen shot of your Settings > Cellular Network > Access Point Names

    Pull down your top menu and click the gear icon on the top right
     
  11. Vianca

    Vianca Newbie
    Thread Starter

    This one
     

    Attached Files:

  12. NeoZiggy

    NeoZiggy Android Enthusiast

    Ok, on the screen before that where it says Preferred Network Type, what is selected?
    Options should be LTE on, LTE off, or 2G.
     
  13. Vianca

    Vianca Newbie
    Thread Starter

    What if they do own a bill do i have to paid that even if dats my account because u see it says sep 30 is wen there bill is do so it should of have service right
     

    Attached Files:

  14. Vianca

    Vianca Newbie
    Thread Starter

    Yes it says on
     

    Attached Files:

  15. NeoZiggy

    NeoZiggy Android Enthusiast

    Looks like your all paid. (I was joking about that)

    On that same screen, what does it show under Network Operators? It may just keep trying to load, if so then nevermind.

    And one more, in the main Settings click on More. Make sure wifi calling is turned off.
     
  16. Vianca

    Vianca Newbie
    Thread Starter

    This sorry im a lil dumb lol
     

    Attached Files:

  17. Vianca

    Vianca Newbie
    Thread Starter

    Yes wifi calling off
     

    Attached Files:

  18. NeoZiggy

    NeoZiggy Android Enthusiast

    I think you'd want T-Mobile if your on MetroPCS or TMO.

    Did that fix the issue?

    Selecting T-Mobile in network operators?
     
  19. Vianca

    Vianca Newbie
    Thread Starter

    No it don't let me register to it
     
  20. NeoZiggy

    NeoZiggy Android Enthusiast

    Are the other phones on your account working properly?
     
  21. Vianca

    Vianca Newbie
    Thread Starter

    The thing is that account i showed u isnt my account its someone that had this phone b4 i bought it
     
  22. mikedt

    mikedt 你好

    Possibly it's IMEI or MEID blacklisted by the carrier?
     
    NeoZiggy likes this.
  23. NeoZiggy

    NeoZiggy Android Enthusiast

    I think I know the problem!

    You either bought a phone that was reported lost or stolen... Or you need to call Metro and activate the phone. You may be required to purchase a new SIM card.

    I probably should have asked that first. Lol...
     
    mikedt likes this.
  24. Vianca

    Vianca Newbie
    Thread Starter

    No i checked it and its clean its not blacklisted
     
  25. mikedt

    mikedt 你好

    A phone can also be blacklisted if it's associated with a delinquent account or contract, with money owing.
     
  26. NeoZiggy

    NeoZiggy Android Enthusiast

    Go in to Settings > About Phone > Status.
    Press and hold on your IMEI number and it will copy it to the clipboard.
    You can check if the IMEI number is blacklisted online for free. Swappa.com is a site that can check. Just paste it and go.

    Edit: nevermind, but you'll still need to call Metro and or purchase a new sim. If the phone is unlocked you could even get a bring your own device Sim kit for other carriers like Cricket.
     
  27. NeoZiggy

    NeoZiggy Android Enthusiast

    Well wait until after the 30th since your IMEI is still good.

    Check in Apps and see if you have Device Unlock. I would go ahead and try to unlock the device if you can. This way you could always use another carrier if need be.

    You could always just keep it on airplane mode and use it as a WiFi device. The 6-inch full HD screen is great for watching YouTube or Netflix...

    I hope you didn't pay too much. These devices were $120 new and $30 under a "switch to Metro" promotion.
     
    #35 NeoZiggy, Sep 7, 2017
    Last edited: Sep 7, 2017

ZTE Zmax Pro Forum

The ZTE Zmax Pro release date was July 2016. Features and Specs include a 6.0" inch screen, 13MP camera, 2GB RAM, Snapdragon 617 processor, and 3400mAh battery.

July 2016
Release Date
0
Reviews
Loading...

Share This Page

Loading...