1. Download our Official Android App: Forums for Android!

New email: notification sound and vibrate do not work

Discussion in 'Android Devices' started by bern, Jan 8, 2010.

  1. bern

    bern Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    14
    0
    15
    ICT Sector
    Finland
    Hi!

    Is anyone familiar with the following problem. When my Hero receives
    a new email, the flashball notifices me about it, but the notification sound
    and vibrate do not work even though I have them both checked in the
    settings (the sound is also selected). However, when I receive a new sms message, all of them work perfectly. Any ideas?
     

    Advertisement

  2. bern

    bern Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    14
    0
    15
    ICT Sector
    Finland
    Here are my findings: in the email program, I have two email accounts. If the email comes to the primary email account (the one I installed first), I get notifiied by all three means. However, if I receive an email to the secondary email account (the one I installed after the first one), then I get notified only by the flashball. Kind of strange...
     
  3. RemArcs

    RemArcs Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    113
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    113
    3
    36
    http://www.driverz.co.uk/
    Portsmouth UK
    I have Gmail and 2 HTC mail. All mine work so I went into the settings for the first installed htc mail and unticked one of the notifications in this case the vibrate. Closed it down and opened number 2 account, went back to settings and the vibrate was still clicked. Thus showing me that the settings are different for the 2 htc accounts. So before you carry on and get technical (which i'm not) make sure both accounts have the settings you want.
     
  4. bern

    bern Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    14
    0
    15
    ICT Sector
    Finland
    Thanks for the guidelines! Now my both email boxes are notifying me with a sound and vibrate. What I did is the following. From the account list I selected the secondary email box. Then in settings -> general settings I activated "Set as default account". This let me change the notification settings for that account. I checked all the boxes and now everything works for the second account also.
     
  5. RemArcs

    RemArcs Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    113
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    113
    3
    36
    http://www.driverz.co.uk/
    Portsmouth UK
    Glad you got it sorted. Same idea different work around.
     
Tags:

Share This Page

Loading...