1. Download our Official Android App: Forums for Android!

Support Nexus 7 2013 (Android 6) stuck in start up animation

Discussion in 'Android Help' started by Kharl, Apr 30, 2016.

  1. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    Hi guys!!!

    i came here hoping to get some help from you.

    i am tired of this so unreliable tablet, is not enough to deal with the famous known touch screen issue of the nexus 7 2013 but also i have to deal with a so fragile OS which could leave me hang out anywhere when i less expect it.

    this is the third time this crappy tablet does that to me.

    the most curious thing is... I DID NOT PERFORM any upgrade, app install.. or any of the normal things that us to trigger these kind of errors...

    i just decide to turn the tablet off, and then on and there the problem was.....

    it takes longer than normal with the android 6 animation and after 4-6 minutes hen the ANDROID word appear, then it goes to the box that says loading apps or starting apps or verifying apps (not sure) but when it reach 40 of 40 then it goes black and star over with the animation... and the circle is repeated...

    i tried wiping the cache nothing works...


    now i just want a way to recover some data (i didnt had too mcuh important data because I ALREADY knew this table is more unreliable than chinese ones (chinese has lot of hw deffect but none of those let me naked, if not by the bad quality of the hardware and the terrible quality of the screen.....)

    once i get my data out of the tablet i put a sell on it

    help me with this guys!
     

    Advertisement

  2. James Byrne

    James Byrne Newbie
    Rank:
    None
    Points:
    26
    Posts:
    16
    Joined:
    May 2, 2016

    May 2, 2016
    16
    3
    26
    Male
    Is your tablet rooted kharl? If so, have you flashed anything such as a Zip or Rom? There may be another option for you. Please get back to me with the answers to my questions and we can get something sorted!
     
  3. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    Hi James!!!
    thank you a lot for your answer!

    no is not rooted

    i am 95% sure the problem is caused by an app
    i installed two apps, dont remember, but that was several days ago i remember two time lapse video apps but i had no time to test it i just downloaded it and in quequed for testing it..


    but apparently the problem came with one of those apps and it didn't came up (the problem) until i decide to restart the problem.. i guess is an app problem because the system loads (longer than usual in the animation) and the optimizing app box appear but when it reach the end of the total apps it freezes and goes back over to the start up logo
     
  4. James Byrne

    James Byrne Newbie
    Rank:
    None
    Points:
    26
    Posts:
    16
    Joined:
    May 2, 2016

    May 2, 2016
    16
    3
    26
    Male
    OK! Thanks for your quick response Kharl! I m going to give you precise instructions on what to do, you must follow these. It is vitally important you don't do these wrong, if you want to get your tablet back.
    I presume you have a laptop or PC ? If not let me know, If you do follow these steps as I say:
    1. Go here and download the ADB and Fastboot drivers, just click download on Google Drive.
    2. Move the file to your desktop and right click on the file and click 'Run as administrator'.
    3. A screen should appear with the title 15 Seconds ADB installer. Press Y on your keyboard, then press Y two more times.
    4. Continue driver installation, go here and scroll down until you see your device model, and then click the download button, make sure to save it in this directory: C:/android-sdk/platform-tools (same folder as fastboot files are)
    5. Take all of the files from inside the new extracted folder and copy them into the C:/android-sdk/platform-tools/ folder.
    6. Power off the Nexus 7 then power button + Volume down at same time for max 15 seconds. You should see a bootloader screen come up with a android on it.
    7. Plug in your USB cable.
    8. Open the Platform Tools folder of the SDK, hold down shift and right-click in any blank area of the folder. Select the option to Open a Command Prompt in the folder.
    (NOTE, THIS WILL DELETE ALL DATA ON TABLET AND MIGHT EVEN REMOVE THE WARRANTY!!!)
    9. At the command prompt, type the following while hitting enter at the end of each line:

    fastboot erase boot

    fastboot erase cache

    fastboot erase recovery

    fastboot erase system

    fastboot erase userdata

    10. After that is done, type fastboot oem unlock and hit Enter.
    11. After that is done, type fastboot flash bootloader bootloader-grouper-3.34.img (Name and number may differ depending on the image downloaded) and hit Enter.
    12. Then type fastboot reboot-bootloader and hit Enter.
    13. After that is done, type fastboot -w update image-nakasi-jro03d.zip then hit Enter.
    14. When the device reboots, power off the Nexus and turn it back on by holding down Volume Down and Power at the same time until the bootloader screen comes up.
    15. After that is done, type fastboot oem lock at the command line and hit Enter.
    16. Type fastboot reboot and then the device should reboot!
    Congrats, if this worked, you should be up and working properly! If you need any help I will be available next few hours, I have faith in you! Good luck, get back as soon as possible!
    James,
     
    gabriellexx likes this.
  5. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    Thank you James!

    first of all, i dont want you to loos yoru time waiting for my nex reply, i have to go out to work and i will be back within 4 hours (i dont know where are u locate but i hope by the end of those 4 hours you dont be working or sleeping lol)

    BUT after all that, if the above mentioned method will anyway erase my data (i wanted to try to recover some notes... and some files in the memory (i will never buy a tablet without sd slot)

    isnt better to try wipe all data first, from the recovery menu? the first time this crap of tablet did that i was able to get it back with a complete wipe (losing al my info...)
     
  6. James Byrne

    James Byrne Newbie
    Rank:
    None
    Points:
    26
    Posts:
    16
    Joined:
    May 2, 2016

    May 2, 2016
    16
    3
    26
    Male
    You could try that! Although doing what I said might save your system for the app thats causing the issue in the future. Or If you wanted I have this tool that roots your tablet, which would allow you to save backups of your device, so no data loss with issue. I might not be available, but will get back as soon as possible Kharl!
    James,
     
  7. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    Hi James!

    i am back!

    i had no luck getting this incredible unreliable system/device working.. so i have some free time and id like to try yout method....

    there are some concept i am not clear with them since this i s a new area for me
     
  8. gabriellexx

    gabriellexx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 22, 2013

    Mar 22, 2013
    1
    0
    5
    Hi James is it the same thing for the lenovoB6000_F already got the file etc wasn't sure wot to do from there well I didn't know the cmd prompt,thankyou
     
  9. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    ehh.. James, i think there is a mistake in your indications

    i colored the two point where i found something is not working fine


    The first one:
    the red words:
    4. Continue driver installation, go here and scroll down until you see your device model, and then click the download button, make sure to save it in this directory: C:/android-sdk/platform-tools (same folder as fastboot files are)

    is not the same folder as fastboot files are, if those fastboot files you mention, are the ones from the "adb-setup-1.4.3" file downloaded in the step 1, no, they are not located in that folder, after run as administrator and the three Y and the driver setup, the files are extracted/installed in "C:\adb"

    the direction you mention (C:/android-sdk/platform-tools) was created byt the user (in this case, me) in order to locate the file downloaded in the step 4


    and now the second error/problem, the words in green

    after writing those words and hitting enter...

    i receive a message
    ".... waiting for device"
     
    #9 Kharl, May 18, 2016
    Last edited: May 18, 2016
  10. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
  11. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,288
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,288
    33,812
    4,238
    Male
    IT
    Pennsylvania
    Let me see if I can pick up where others left off. First, it doesn't really matter where the fastboot.exe file is located, you'll just need to know that, and you'll need to extract all your system images to that directory (actually you don't really have to, it just makes it easier ;) ).

    I am assuming here that you did unlock the bootloader and you are booting into fastboot mode, right?

    The problem you are having is that the drivers for your tablet aren't installed, or installed incorrectly.

    First go get the Google Drivers. Unzip them to a location you can remember. IF your fastboot files are in c:\adb then create a subfolder like c:\adb\drivers and put them there.

    Click on the beach ball (Windows start menu) and on the right side right-click "computer". From the pop-up menu select "manage" and click on device manager. You should see "Android Phone" listed at the top like this.

    [​IMG]

    (Yes, you see correctly, my PC is named "monkeyserver" :p Got a problem with that?)

    If you see that, just like that, you're good. But, if you see something with a yellow triangle and it says unknown device, we gotta install the missing driver. Double-click on the unknown device, select the driver tab and choose to update the driver. From there choose the second option, to locate the driver yourself and then browse to [path to driver files] and click okay. It should find the adb driver and install it and then your management console will change to above.

    Now, let's just make sure your good.
    Press the windows key + r and type "cmd" then ENTER. At the command prompt (the flashing dos terminal window thingy)
    Code (Text):
    1.  cd c:\adb
    and then type
    Code (Text):
    1. fastboot devices
    if all goes well you'll see a serial number and it will look like this:[​IMG]

    That means the device is connected. From there you can now start flashing the device.


    First thing you have to unzip "image-(name of your build).zip" and place the 5 .img files in the same folder as fastboot.exe (that would be the one you're in now ... c:\adb). They would be

    boot.img
    cache.img
    userdata.img
    recovery.img
    system.img

    Remember, just type "fastboot flash bootloader boot" and hit tab so you don't have to type the whole string. ;)

    First we reflash the bootloader
    Code (Text):
    1.  
    2. fastboot flash bootloader bootloader-(name of your build).img
    3. fastboot reboot-bootloader
    Then we reflash the radio
    Code (Text):
    1.  
    2. fastboot flash radio radio-(name of your build).img
    3. fastboot reboot-bootloader
    Now we're going to do all that stuff the update command should have done.
    Code (Text):
    1. fastboot flash system system.img
    2. fastboot flash boot boot.img
    3. fastboot flash recovery recovery.img
    4. fastboot flash cache cache.img
    5. fastboot flash userdata userdata.img
    The system will take the longest as it's 1.7GB so be a little patient ... it will display progress. When the final flash is complete, type
    Code (Text):
    1. fastboot reboot
    That should do it. Let it complete the initial setup (in might take a while) and you'll be back to factory fresh.
     
    scary alien and Jfalls63 like this.
  12. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    no, i have not unlocked the bootloader

    how do i do it in order to continue?
     
  13. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,288
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,288
    33,812
    4,238
    Male
    IT
    Pennsylvania
    Put the tablet into fastboot mode. From a powered-off state, press and hold the volume down and power buttons together until you see this:
    [​IMG]

    If you're bootlooping, you'll have to press and hold the power button only to force a simulated battery pull. AS SOON AS THE SCREEN GOES DARK, press and hold the power and vol. down. It could be tricky and take a couple of tries.

    Once you're here, then plug in your tablet to your PC. If you've lived a good clean life, your PC will recognize it and install the right drivers. If it doesn't then follow the instructions above.

    Again, once the driver is installed, type
    Code (Text):
    1. fastboot devices
    to confirm that the device is recognized.

    Now type
    Code (Text):
    1. fastboot oem unlock
    And your tablet will wake up and tell you stuff like this:
    [​IMG]

    Use the volume keys to select "yes" and power to accept. Your tablet will reboot and factory reset itself but you'll also see the little unlocked icon now on the boot screen. Let it do it's thing until it's back to a factory fresh welcome screen. Technically you could stop here if it boots properly, but assuming you have something corrupt in the system partition, you might want to go ahead and reflash the factory firmware.
     
    scary alien, Jfalls63 and KOLIO like this.
  14. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    dude, there is something VERY VERY wrong
    i am unable to install driver because the computer is unable to recognize the tablet,and is not the computer the problem, any computer i connect the crap of this nexus it does not recognized it is like if i have not connected anything, the hdd activity led of the computer does not even do a single blink when i connec the nexus
     
  15. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,288
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,288
    33,812
    4,238
    Male
    IT
    Pennsylvania
    And it's in fastboot mode when you do this?

    It could simply be a broken port connector.
     
  16. Ahmad Tawfik

    Ahmad Tawfik Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 23, 2016

    May 23, 2016
    1
    0
    5
    Bro If you didn't do anything yet try to boot into safe mode (in safe more user apps with be disabled and then you can uninstall the suspicious apps caused the boot loop)
    Turn on the phone or tablet by long-pressing the power button again. Release the power button and, when you see a logo appear during boot-up, hold down both the Volume Up and Volume Down buttons. Continue holding the two buttons until the device boots up with a Safe mode
     
  17. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    i am back home i will be performing the steps again in a hour

    thanks guys
     
  18. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,288
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,288
    33,812
    4,238
    Male
    IT
    Pennsylvania
    Let us know how you make out. :)
     
    scary alien likes this.
  19. SourceNZ

    SourceNZ Lurker
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Mar 17, 2015

    Mar 17, 2015
    5
    2
    16
    Male
    Also try different usb cables and ports. I've had issues like this if the usb port I'm using is not usb 2.0
     
    scary alien likes this.
  20. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    yes, it is in fastboot mode
    i dont think there is a broken port conenctor, it charges and i physically inspected and tested each pin for conductivity

    no fast mode from OS since it is in the best thing google do (to send a device in a beautiful perfect and endless bootloop

    and no safe mode neither with the methodu mentioned (5 painfull minutes pressing those buttons (in fact i didnt know i could enter to safe modefrom outside the OS (in google forum doesnt know that)


    three cable tested,
    different usb port
    different computers
     
  21. SourceNZ

    SourceNZ Lurker
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Mar 17, 2015

    Mar 17, 2015
    5
    2
    16
    Male
    Let's go through it slowly again. This time step by step.

    Get into fastboot mode
     
    lunatic59 likes this.
  22. Bg260

    Bg260  
    VIP Member
    Rank:
     #32
    Points:
    763
    Posts:
    3,538
    Joined:
    Apr 30, 2016

    Apr 30, 2016
    3,538
    3,664
    763
    Male
    Freelance Entrepreneur
    Lincoln
    This is my favorite tools. You may have improperly installed drivers blocking it. This will help you see them. If you're using windows at least.
     

    Attached Files:

  23. Kharl

    Kharl Well-Known Member
    Thread Starter
    Rank:
     #392
    Points:
    38
    Posts:
    207
    Joined:
    Feb 22, 2013

    Feb 22, 2013
    207
    23
    38
    ok

    into fast mode, now confirming...

    this is fast mode right?
    [​IMG]

    i am there now.
     
  24. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,288
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,288
    33,812
    4,238
    Male
    IT
    Pennsylvania
    Yep, that's it, but if you look it says LOCK STATE = LOCKED so your bootloader is not unlocked.

    I an going to ask you to try one more thing here. Use Wug's Nexus Root Toolkit and try to reflash your device using the option to fix a soft bricked device.

    [​IMG]
     
    Jfalls63 and scary alien like this.
  25. SourceNZ

    SourceNZ Lurker
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Mar 17, 2015

    Mar 17, 2015
    5
    2
    16
    Male
    Open adb fastboot and type

    adb reboot fastboot

    And see if it reboots into fastboot (to be sure your in fastboot) should load the same screen again
     
    #25 SourceNZ, May 25, 2016
    Last edited: May 25, 2016

Share This Page

Loading...