1. Are you ready for the Galaxy S20? Here is everything we know so far!

No camera or video after OTA 2.2

Discussion in 'Android Devices' started by wrapkgb, Aug 2, 2010.

  1. wrapkgb

    wrapkgb Android Expert
    Thread Starter

    So I just finished my ota 2.2 update... since the install everything has been working great however when I open the camera (still or video) it will not open. The screen will turn black with the camera or video image and then go back to the home screen. I have tried restarting the phone with the same results. Any suggestions? Has anyone else experienced this? Thanks in advance! Oh and btw I was unrooted and stock if that makes a difference prior to the update.
     


    inflewence likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. IXIShogunR1

    IXIShogunR1 Well-Known Member

    and the first problem arises.....

    you have a light app on your phone? not the offical HTC one
     
  3. Barats

    Barats Android Enthusiast

    Yeah people were talking about this when they did the manual one. Some did a hard reset and it worked but I really do not want to do that and have to start all over.
     
  4. IXIShogunR1

    IXIShogunR1 Well-Known Member

    i figured some of the issues would still show up
     
  5. BigAinCA

    BigAinCA Newbie

    well .. looks like this is one issue that did not get fixed from .3 to .6 :) Did you happen to have LED Light download from the market? If so uninstall it and see if that clears up the issue.

    I know this issue was mentioned in a couple posts.
     
    senormatt likes this.
  6. Softgel97

    Softgel97 Newbie

    Delete the 'LED Light' app.
     
    krisw and somnambulus like this.
  7. khoff

    khoff Newbie

    I know this doesn't help you any, but both my camera and camcorder work fine after the OTA 2.2 update.
     
  8. Barats

    Barats Android Enthusiast

    Well at least that shows it is not a software issue by itself and it's caused by something on your phone.
     
  9. LETHALOTT

    LETHALOTT Newbie

    I just did the Update myself and both camera and cam corder working and loving how u can record video with the flash on something that should of had been on the evo since was released but o well they finally put it in the camcorder
     
  10. Kelita

    Kelita Android Enthusiast

    Both of mine are working fine.
     
  11. Rdot9

    Rdot9 Member

    you dont have to delete the LED light app. just force stop it, open the camera/camcorder and then you can use LED light again.
     
    Meltz014 and krisw like this.
  12. wrapkgb

    wrapkgb Android Expert
    Thread Starter

    LED light uninstall did the trick. Thanks!
     
  13. ExPalm

    ExPalm Member

    1. Camera not working. When I tape it, it shows the camera icon on screen for a half second, then back to home screen.
     
  14. flip603

    flip603 Well-Known Member

    i had led app and mine worked fine after ota.
     
  15. IXIShogunR1

    IXIShogunR1 Well-Known Member


    you have a 3rd party "led light" app?
     
  16. Traceamount

    Traceamount Well-Known Member

    I dont get why people would still want the LED Light app, instead of just using the new flashlight one? The 3 brightness settings are awesome, imo!
     
  17. neoshi

    neoshi Android Enthusiast

    Mine works as long as the lights arent turned on while starting the camera/camcorder
     
  18. IXIShogunR1

    IXIShogunR1 Well-Known Member


    and 3rd party "light apps" are know to mess with the camera right now
     
  19. ExPalm

    ExPalm Member

    That was it, thanks. Uninstalled the LED Light app, camera works now.
     
  20. Lorak

    Lorak Well-Known Member

    Can also just try turning on/off the native flashlight app that came with 2.2. That seems to fix it also.
     
  21. Rdot9

    Rdot9 Member

    because the LED light has a nice little widget, instead of opening the app fully.
     
  22. IXIShogunR1

    IXIShogunR1 Well-Known Member


    the change was the camera buttons rotate with the screen now
     
  23. Softgel97

    Softgel97 Newbie

    Mine worked fine at first as well. However, a few hours after I had Froyo the camera was broke until I uninstalled the 'LED Light' app.

    Also, this app caused my phone to be always on with Froyo.
     
  24. khoff

    khoff Newbie

    Turn your phone, the options turn with it ;)
     
  25. VGPOP

    VGPOP Android Enthusiast

    Is this after doing a hard reset?

    Hard reset fixed ALL my problems with the unofficial update.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...
Similar Threads - camera video OTA
  1. GearTheWorld
    Replies:
    9
    Views:
    729
  2. Winfried
    Replies:
    3
    Views:
    1,603
  3. Mohamed_Shamir
    Replies:
    1
    Views:
    2,269
  4. halfbeing
    Replies:
    3
    Views:
    1,174
  5. App Update
    Replies:
    0
    Views:
    555
  6. Raza Shaikh
    Replies:
    0
    Views:
    1,158
  7. Giouri Kilinkaridis
    Replies:
    0
    Views:
    1,858
  8. Samsung
    Replies:
    0
    Views:
    1,697
  9. ashcliuewkanc
    Replies:
    1
    Views:
    2,329
  10. Dale Sellers
    Replies:
    0
    Views:
    1,002

Share This Page

Loading...