1. Download our Official Android App: Forums for Android!

Support Packet Data not working Samsung galax Ace

Discussion in 'Android Devices' started by ashokph, Jun 8, 2011.

  1. ashokph

    ashokph Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    1
    0
    5
    Hi,

    I bought a samsung galaxy ace month ago.At times,"Use packet data" under Settings->mobile networks option is not activating my internet(Gprs).I had to restart my phone in order to activate the internet. Does anybody face the same problem?

    Please help me!

    Ashok
     

    Advertisement

  2. AmitX123

    AmitX123 Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    May 31, 2011

    May 31, 2011
    31
    8
    16
    I am having the same problem. I have not found a fix and planning to go to samsung repair centre..

    It started after I installed uninstalled several apps.

    Now I cannot even connect to market.
     
  3. rsaurabh2003

    rsaurabh2003 Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Apr 22, 2011

    Apr 22, 2011
    47
    3
    16
    same problem was here with vodafone..... I even visited vodafone gallery & they tried with the manual setup for APN..... still was not working....... Then one day I reseted the phone to factory settings with SIM card inserted...... MAGIC...... there was an APN setting I never thought of...... and GPRS starts working........................
    Hope this method also work for you...... best luck....
     
  4. AmitX123

    AmitX123 Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    May 31, 2011

    May 31, 2011
    31
    8
    16
    I solved the problem by going to
    Settings => Wireless and network settings => Mobile networks => Access point names. Then press menu and select "reset to default"
     
  5. sid's_ace

    sid's_ace Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    20
    1
    16
    OHHH i thought i was the only one facing this problem.... i tried restoring default apn settings but after some days it again started to face some problems... then i got the settings manually through customer care but still it didnt work fine... i also tried restoring factory settings but nothing is working fine for me... even android market is not opening....:(:(:(:(:(:(:(:(:mad::mad::mad:
     
  6. Elaine91

    Elaine91 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 19, 2011

    Jun 19, 2011
    1
    0
    5
    i faced another prob~
    coz itz my 1st time using android hp~
    i din realize the use packet data is on~
    it deduct my credit everytime i reload><
     
  7. azhar8909

    azhar8909 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    1
    0
    5

    hey i'm facing the same prob too. almost crazy my credit decrease to fast in a day. so i go setting >> wireless n network setting >> mobile network >> "untick" use packet data. it's right what i'm doing??? first time use android, and samsung. hu3
     
  8. aish_varya

    aish_varya Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    77
    Joined:
    Mar 30, 2011

    Mar 30, 2011
    77
    22
    18
    Java Developer
    Mumbai
    get proper GPRS/EDGE setting by your network operator. If not then create new APN and manually set parameters (by googling about your operator)

    will definitely work :)
     
  9. Chrisff60

    Chrisff60 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    22
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    22
    5
    16
    Used to have the same problem. Still do sometimes. Think it's a bug or something. A quick fix, (better than restarting the phone at least) is to do a soft-restart, I think it's called. Just hold on the power button for less than 10 seconds, and it restarts. If you're in a GPRS-EDGE supported area, it should be activated when the phone restarts. Hope that helps. Cheers.
     
  10. surgdoc82

    surgdoc82 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 9, 2011

    Aug 9, 2011
    2
    0
    5
    THanks Amit...that worked beautifully... as of now..heheh :) ...
     
  11. JLi

    JLi Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    5
    0
    5
    Hi, is the data network the same as the 3G/ GPRS you are talking about because to use 3G u hold the Power Button fora couple of seconds then an option comes up if you want to use data network for mobile internet. Im on PAy as u go
     
  12. soheib

    soheib Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    1
    0
    5
    I solved this problem by adding a new APN as following:
    Settings =>
    Wireless and network settings =>
    Mobile networks =>
    Access point names =>
    New APN =>

    Now find out what is your APN setting from your Provider or goolge it.
    in the UK for Three provider, I only added this:
    three.co.uk
    under Name & APN with no username or password (leave everything as it is)

    Thats it. Once done, click on the APN name radio button and it should turn to Green. You will see that Data Packet will start working right after.

    Hope it helps and solve your problem.
     
  13. rezwan1983

    rezwan1983 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 8, 2011

    Nov 8, 2011
    1
    0
    5
    thanks brother its work fine....:>)
     
  14. prasaad

    prasaad Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 15, 2011

    Nov 15, 2011
    1
    0
    5
    ya re i also facing same problem.whenever i try for activate the packet data connection by
    pressing power button on galaxy ace it fail to activate the data connection.pocket data symbol also not appearing on screen.

    plzzzzz help to fix this problem
     

Share This Page

Loading...