1. Download our Official Android App: Forums for Android!

Support PDANet help please

Discussion in 'Android Devices' started by david426, Nov 25, 2011.

  1. david426

    david426 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    1
    0
    5
    I tried to log on to my HTC EVO to use with PDAnet b.
    ut the error message keep telling me that I must terminate the adb.exe process before I attache my phone.
    However each time I terminate theadb.exe on the task bar it keeps coming back
    I have been using the phone as a modem for several monthd, just start having this problem. Any suggestions?
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    Rank:
     #1
    Points:
    5,218
    Posts:
    57,632
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,632
    70,442
    5,218
    New Mexico, USA
    Welcome to the forums!

    I've moved your post over here to the Evo Support forum, hopefully someone here knows the answer.
     
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    welcome to the forums!!!!!!!!!!!!!!
    i would try and clear data and cache for pdanet on your phone. go to settings/app/manage apps/pdanet/clear data and cache. also you might want to power off ( you might need to uncheck fastboot, settings/app/uncheck fastboot) then wait 30 sec and then power back on.
     
Tags:

Share This Page

Loading...