1. Download our Official Android App: Forums for Android!

Root Phone Wont Stay On

Discussion in 'Android Devices' started by hoodlums562, Jan 30, 2013.

  1. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    My phone wont stay on for more then 5 minutes! I thought it might have been bricked somehow and ran the unbrick program through the thread on this forum! Everything went smoothly but it still wont stay on! Everytime I try to do anything on the phone, text, set up wifi, make calls, anything the phone will reboot! My phone never had these problems since day 1 untill I rooted it and started messing with the custom roms? Any help or suggestions on what the problem is and how i can fix it
     

    Advertisement

  2. imSHAD

    imSHAD Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    401
    Joined:
    Sep 26, 2012

    Sep 26, 2012
    401
    45
    43
    Male
    Brooklyn, NY
    install a new rom. I suggest #2. Do factory wipe through cwm and see what happens. Your problem will most likely go away after that. It wasnt bricked thats why unbricking it did nothing.
     
  3. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    ok, thanks but now it is on the stock rom and i lost my root! it still keeps restarting over and over once the phone loads! is there anyway I can access cwm through hard keys? I have to try to re root first I know! Could it possibly be a faulty battery?

    I also cant flash a new rom or do anything because my phone wont stay on for longer then a few seconds!
     
  4. justenjoy

    justenjoy Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    181
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    181
    20
    38
    Automotive Technician
    North America
    You must have removed something that needed to stay on the phone.
    Pull the battery, put the battery back in, and press the vol down buttom and the power button at the same time, hold them until the recovery menu comes up.
    Select Factory reset.
    Clear cache partition
    then go to down advanced and clear dalvik cache and rreboot system.
     
  5. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca

    I lost the cwm recovery when I thought I bricked the phone! I am on the stock rom now. I did notice that when the phone is charging and it is off it shows that it is fully charged and when the phone does boot for those few seconds I see a quick look at the battery and its around 1/4 percent. So I was thinking maybe the battery is fried?

    I did do the wipe data and i also cleared the battery stats before I thought it was bricked! But this problem happened before I did that! I was at the grocery store when it started to go in this loop!
     
  6. adonisgfx

    adonisgfx Newbie
    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    May 22, 2012

    May 22, 2012
    19
    2
    16
    california
    Had the same problem until i changed my sd card...
     
  7. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    Really? I dont see how the SD card would cause the phone to be in a constant reboot wave! But I will try it
     
  8. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    taking the sd card out did not fix it at all! I left the phone charging for awhile on the wall adapter and let it get to 100% as soon as I disconnected it and connected it to the laptop it showed 50% charge and keeps shutting off over and over!
     
  9. myshkin

    myshkin Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    441
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    441
    65
    63
    retired respiratory therapist
    Ft Worth, Texas
    Well DuckieBear (snort) sorry I wasn't paying attention to my phone earlier but here you go.

    http://androidforums.com/connect-4g...od-lg-ms840-connect-brick-guranteed-work.html
     
  10. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    Thanks for the link! But I already tried to restore/update which ever it is you call it for a bricked device. I ran this program 3 times already on this phone and it still has not resolved the issue at all! Im getting fed up and angry about this problem. Im going to go out and buy a new battery tommorow and I really hope that fixes it. Like i said the battery charge level jumps from 100% to 30% back to 80% down to 2% all within a few minutes!
     
  11. adonisgfx

    adonisgfx Newbie
    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    May 22, 2012

    May 22, 2012
    19
    2
    16
    california
    i was having the same problem ...until i put my old sd card back in......haven't:smokingsomb: had a reboot since
     
  12. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    I already tried to take the SD card out! I even formated it before I put it back in and still the same crap
     
  13. justenjoy

    justenjoy Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    181
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    181
    20
    38
    Automotive Technician
    North America
    Have you tried pulling the Sim card out? Pull it, then put the battery back in, use the lg support tool and see if it lets upgrade to ZVA stock unrooted rom
     
  14. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    I have not tried to pull the sim card, I will try that but its already at ZVA at the moment
     
  15. justenjoy

    justenjoy Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    181
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    181
    20
    38
    Automotive Technician
    North America
    It doesnt matter if its already on zva, try and update it anways, if that doesnt work, try rooting, it and try to remove root with the lg update tool again.
     
  16. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    I just ordered a new battery today! It should be here by Tuesday, so hopefully that will fix the problem! But I will still try to do the update just to be safe! I ordered an extended battery so do I have to calibrate it? How long should I leave it charging before using the phone?
     
  17. justenjoy

    justenjoy Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    181
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    181
    20
    38
    Automotive Technician
    North America
    Oh man, I sure hope that fixes the problem.
    Personally as soon as i get the battery, I would put it in the phone and let it drain on its own.
    Then when the phone wont even turn on, charge it to 100%
    Then let it drain 1 more time then fully charge it again.

    But people do things differently, who knows which method actually benefits you.
     
  18. hoodlums562

    hoodlums562 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    43
    0
    15
    Los Angeles, Ca
    Just received the new battery, and guess what! It stays on now! O YEA!!! thanks everyone for all the help and suggestions!
     

Share This Page

Loading...