1. Download our Official Android App: Forums for Android!

Support Problems - HELP!

Discussion in 'Android Devices' started by Mark_H, Feb 24, 2011.

  1. Mark_H

    Mark_H Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    80
    3
    16
    I flashed the phone to 2.2.1 (JPY), but now lots of applications don't seem to work.

    I get the error message - "The application XXXX has stopped unexpectedly. Please try again." trying again doesn't make any difference.

    LauncherPro being the notable one.

    Flashed 2.2.1 I9000XXJPY with pit 512

    I had problems initially because JPY didn't contain dbdata.rfs, so I downloaded another version with it in.

    Phone rebooted eventually - took quite a few minutes after the Galaxy S logo, but eventually got there.

    One thing I did have re-partition checked - is that an issue?

    Not sure what I have done wrong - any thoughts?
     

    Advertisement

  2. R4nd0mJ0k3r

    R4nd0mJ0k3r Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    159
    Joined:
    Jan 20, 2011

    Jan 20, 2011
    159
    70
    53
    Male
    Sales Team Leader / Web Developer @ Maplin Electro
    Liverpool, England, UK
    Same thing happened to me after update, uninstalling and then reinstalling the offending apps kinda helped, but not 100%. Tried loads of stuff, in the end settled for a factory reset using the three button method... works perfectly now (you can find out how to do this step by step, by googleing it or seaching these very forums).

    If you're gonna do this though make sure to back up all you can (Data, Contacts, sms etc) and write down all the apps you have installed as you'll have to re-install em.

    Oh and you might wanna sketch your home screens also, I had mine perfect but couldnt for the life of me remember where all the icons were supposed to go after the reset.

    Anyways good lucks, lemmie know if this helps.
     
    Mark_H likes this.
  3. Mark_H

    Mark_H Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    80
    3
    16
    Well I am overwhelmed by the responses !! LOL

    Turns out I forgot to do a factory reset.

    Strange that logging onto my google account didn't show up any of my apps - which was a bit worrying. Performed another factory reset and tried again - everything was there second time, including the important backup software, so i could restore everything from the sd card.

    So, finally all up and running... that took quite a while!!

    Shame all of this is necessary!


    Edited to say, thanks to randomjoker!
     
  4. Mark_H

    Mark_H Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    80
    3
    16
    I used mybackuppro, which I backed up ALL applications and data etc to sd card. So restoring was easy.

    With regards to home screens, I use LauncherPro Plus - you can backup and restore home screens.
     

Share This Page

Loading...