1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root Rom Manager Backup/Restore glitch ???

Discussion in 'Android Devices' started by Calikid1975, Feb 18, 2011.

  1. Calikid1975

    Calikid1975 Newbie
    Thread Starter

    Ok I have been lookin for the answer to this and it is just eluding me... I have been running Skyraider - Cyan with the "HeyitsLou" kernal with no problems and a while back I cleared off all my old backups.. yesterday I did a back up with rom manager (paid version) as well as with titanium pro and everything seemed to go like normal.. here's were it gets fun :(

    I downloaded and wiped and installed CM nightly#38 to check it out and went to use titanium to restore my apps and it kept getting FC's so I decided to use clockwork and restored back to the back up that I did yesterday (only one on phone to choose from) the strange part is that after doing the Rom Manager restore and the titanium restore... none of the setttings or widgets are the same on my phone it is basically like I did a new install of Skyraider.. for example I was using the Sense clock on my homescreen and now can't even find it.. none of my widgets or apps are on any of the homescreens... I've done backup/restore a few times when was bouncing Rom's and everytime when I'd restore it would be back to exactly how it was when I backed it up...

    Is there something I'm missing here or is it a glitch in the new clockwork recovery that comes with upgrading Rom Manager to the paid version ????

    Any advice would be great !!! Thanks
     

    Advertisement

  2. NilsE

    NilsE Well-Known Member

    If your backups are from before you upgraded to CWM v3 then go into ROM Manager and scroll to the bottom and go into All CWM Recoveries and install 2.5.1.2. Then try your restore again
     
    Calikid1975 likes this.
  3. Calikid1975

    Calikid1975 Newbie
    Thread Starter

    Kewl thanks that might be what it was :) I'll give that a shot right now :)


    edit ... tried that but for all clockwork mod recoveries it says no Legacy recoveries found :(
     
  4. Calikid1975

    Calikid1975 Newbie
    Thread Starter

    Ok .. tried a second time to get the Clockwork to roll back to previous version... This time it worked !!!!

    Thanks again for the tip :)
     
Loading...

Share This Page

Loading...