1. Check out our companion app, Forums for Android! Download from Google Play

Root Root FAIL. Help!

Discussion in 'Android Devices' started by mckevjo, Aug 25, 2010.

  1. mckevjo

    mckevjo New Member
    Thread Starter

    Aug 25, 2010
    I'm new to the root game, somewhat. Here's what happened: I installed Easy Root on my phone, rooted the phone successfully. I then installed ROM Manager, and tried one of the custom ROMs from there. I did all the steps to wipe the cache and do a back up. Something happened during the booting process to the point where I can't make calls/send messages/download any apps from the market. I've tried to flash back to 2.1 and 2.0.1, and neither worked. I was running a manual update of 2.2, but it was definitely the official version. Also, it looks like the ROM I was trying to put on is still there; as well as the Superuser app. I have no idea what to do now. Any ideas would be very welcome.


  2. Rand0m

    Rand0m Member

    Aug 3, 2010
    A Secret Lair
    Not entirely sure what is going on, but I'm going to guess that its a bad ROM or something like that. My suggestion is to flash a new ROM. Usually any problems like not being able to make calls is a ROM issue and can be fixed by simply flashing a new one. If they persist, even in a completely different ROM, I would suggest flashing your back-up. I've never dealt with flashing previous versions so I don't know if that might have screwed it up.
  3. ghmerrill

    ghmerrill Well-Known Member

    Aug 23, 2010
    I'm new to this whole thing too, but my suggestion would be to go back to the recovery screen, do a wipe and re install the rom. From my reading, it seems that weird problems like yours come down to that as the solution.

Share This Page