1. Download our Official Android App: Forums for Android!

Support samsung galaxy s2

Discussion in 'Android Devices' started by dheath, Aug 3, 2011.

  1. dheath

    dheath Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    4
    0
    5
    hello, this is my first post on here and i have tried looking for the problem before posting but cannot find the solution,

    I have a samsung s2, and every time i get a sms message it reads on the number where the sms has come from!

    How do i stop this??????

    Please help!!

    Cheers
     

    Advertisement

  2. jds4000

    jds4000 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    294
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    294
    79
    53
    CRNA
    Sarasota, Florida
    Unless the SENDERS NAME and NUMBER are in YOUR address book, the SENDERS SMS origin will show the number of the SENDER in your message Inbox and not the name. Simply add the name and number of those who SMS you to your address book. Problem solved.
     
  3. dheath

    dheath Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    4
    0
    5
    I was meaning that it reads out the number like it plays the noitfaction ringtone, it doesnt say the name of the person it just reads out there number, and when the phone rings it plays the ringtone, then half way through it does say the name of the caller, how do i disable this??????

    Hope this makes sense!
     
  4. icedtea

    icedtea Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    304
    Joined:
    Jul 20, 2011

    Jul 20, 2011
    304
    11
    38
    Male
    perhaps its the voice application feature? try exploring your SMS settings. . :)
     
  5. dheath

    dheath Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    4
    0
    5
    can you tell me how to get to these voice settings? i have looked in the sms settings and have changed all the settings in there to see if it has any affects but it doesnt change!
     
  6. unspankable

    unspankable Member
    Rank:
    None
    Points:
    36
    Posts:
    35
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    35
    1
    36
    BC
    Have you tried your voice settings via the main menu? that is home /settings/ voice input and output?
     
    dheath likes this.
  7. dheath

    dheath Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    4
    0
    5
    Thankyou 'unspankable'
    i have tried everything but didnt realised that it was all connect to the driving mode
    if any one has had the same trouble, you need to go to
    -settings
    -voice input and output
    -text-to-speech settings
    -driving mode settings
    - or just click on the driving mode 'tick'


    Hope this helps helps anyone else with the same problem! :)
     

Share This Page

Loading...