1. Check out our companion app, Forums for Android! Download from Google Play

Support San Francisco 2 bootup problem

Discussion in 'Android Devices' started by lovewookie, Apr 20, 2012.

  1. lovewookie

    lovewookie New Member
    Thread Starter
    5

    Apr 20, 2012
    4
    0
    5
    Hi,
    Forgive my ignorance, I'm a total newbie at android, this one being my first.

    Got the phone a couple of days ago, decided against faffing about to get it unlocked, so paid a shop a tenner, job done. When I got the phone, it worked fine, just before I took it to the shop, it got stuck on the android logo, flashing and vibrating intermittently. Gave it to the shop and they unlocked the phone no problems.

    So, phone worked well, once I'd figured out what my carrier setting were! (on three), charged it off the PC, unplugged and it was back at the flashing android.

    took out battery, replaced, still the same...

    eventually I took out the SD card, sim and battery, left it unplugged for about 5 mins, replaced the battery and restarted. Phone worked.

    Put sim and SD back in, still worked and everything was dandy.

    Installed Endomondo app yesterday, install went ok, no sign of problems. ran it to log in, again, no problems.

    So, used it this morning, it ran for about a minute then stopped tracking. I noticed after only one music track had played, then silence.

    All I got from there is intermittent vibrations. A quick google and turns out it's out of charge, though it had been on charge all night. Plugged it in.

    since then all I get is the return of the flashing android+buzz. I've had the battery out, the sim out, the sd card out, restarted in every imaginable combination, still the same.

    Also, if I connect it to the PC, the PC does not see it.

    Any help would be appreciated, it's probably something simple that I'll feel stupid for not knowing, but hey every day's a school day.

    Thanks in advance.
     

    Advertisement

  2. lovewookie

    lovewookie New Member
    Thread Starter
    5

    Apr 20, 2012
    4
    0
    5
    Also, can't get into FTM either (not that I'd really know what to do if I did)

    I think it'll be going into the shop tomorrow to see what they can do.
     
  3. lovewookie

    lovewookie New Member
    Thread Starter
    5

    Apr 20, 2012
    4
    0
    5
    OK, took it to the shop, they can't get hold of the software to sort the phone for another 4 weeks.

    At present I have a phone that doesn't charge and when I connect it to a PC (win7) it says the phone isn't recognized.

    Is there a way of power + Up/Down to install a fix from the SD card?

    thanks
     
  4. Reider

    Reider Well-Known Member
    38

    Dec 12, 2011
    48
    24
    38
    Send it back to where you bought it. Then use the Modoco forum to unlock it yourself. Just take your time and you`ll be ok. I think in 4 weeks time the shop will have another excuse ready.
     
  5. lovewookie

    lovewookie New Member
    Thread Starter
    5

    Apr 20, 2012
    4
    0
    5
    This is where I'm starting for feel I've bought a duffer of a used phone.

    Only cost
     
  6. akkieh

    akkieh New Member
    5

    Oct 30, 2012
    1
    0
    5
    Male
    student
    India
    a jao be
     
Tags:

Share This Page

Loading...