1. Download our Official Android App: Forums for Android!

Seemingly rare WiFi issue

Discussion in 'Android Devices' started by DembaBa, Jan 5, 2012.

  1. DembaBa

    DembaBa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    2
    0
    5
    Hello there.

    Just got a 7" ePad yesterday from China, running Android 2.3 with the following details:

    Model number: m009f
    Kernel version: 2.6.35.7
    Build Number: GRI40

    I'm not sure the actual name for this tablet, or model name should we say.

    Anyway, I have a rare issue with the WiFi on this thing.

    After endlessly searching through these forums and many others I can't find anyone with a similar problem to me, or a problem as severe as me!

    When I go to settings -> WiFi settings and Enable WiFi - absolutely no networks show up.
    I am standing right beside the router here, and have tried various things from renaming the SSID, to removing all security on the signal etc. Then to no avail, the WiFi will turn itself off 20 seconds later.

    The tablet just won't find any connection; I believe it could be a faulty WiFi adaptor itself? Certainly hope not considering I only bought the thing for using apps!

    Anyway, to sum up my problem - I cannot find any wireless connection despite being literally beside the router, and even manually adding the network and it's properties on the option below the "Enable WiFi button"

    Getting really frustrated to say the least; this is my last port of call :(

    Router I'm using is a Vodafone Huawei hg556a - not sure if this might be the problem?

    Would a root of the tablet be anyways beneficial to this problem?

    Appreciate any help guys, thanks.
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    Do you have an option to add a network? Could you enter the details manually?

    Have you tried it with a different router? Gingerbread (Android 2.3) is known to be temperamental with certain models of routers.
     
  3. DembaBa

    DembaBa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    2
    0
    5
    Once I manage to enable the WiFi for a few seconds I have tried adding the networks manually yes, both with password and without (WPA + security free).
    Still does absolutely nothing and then the WiFi turns off.

    I've a Netopia router as well and I've tried that to no avail - sickening me really!

    Hearing something about flashing it might help remove the issue, but I'm not sure what I'd flash it to?
    As far as I know I have the latest updates? Including Android 2.3?
    :(
     

Share This Page

Loading...