1. Download our Official Android App: Forums for Android!

Support Signal loss after Android update

Discussion in 'Android Help' started by Asus Zenfone Selfie, Jun 6, 2016.

  1. Asus Zenfone Selfie

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hello guys, I just updated my Asus Zenfone Selfie to Android 5.0.2 and now from time to time I have to reboot my phone because it suffers from signal loss. Anyone else experiencing this issue?
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,355
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,355
    33,988
    4,238
    Male
    IT
    Pennsylvania
    Whenever you have a major update on an Android device I'd recommend at the minimum to boot into recovery and clear the system cache. A full factory reset would be better to clear out some of the old files that might be causing the problems.

    Make sure you backup your important data first.
     
    GabiAlex, scary alien and Jfalls63 like this.
  3. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,282
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,282
    23,583
    2,138
    Male
    space alien ;)
    Indy
    Although it certainly is possible that your radio firmware got updated along with the Android upgrade, I'd be very surprised that you'd be seeing a reduced signal loss as a result of that.

    Radio firmware upgrades should be (emphasis on "should") transparent and would normally just be accounting for minor bugs / tweaks...

    The Signal Strength you see in Settings -> About phone is likely your best indicator as to how strong a signal your device is seeing (the higher the "dBm" number, the "worse" your signal is).
     
    Jfalls63, GabiAlex and lunatic59 like this.
  4. GabiAlex

    GabiAlex Lurker
    Rank:
    None
    Points:
    16
    Posts:
    1
    Joined:
    Jun 6, 2016

    Jun 6, 2016
    1
    3
    16
    Male
    I see, I'll try cleaning the cache when I get home, thank you. The thing is, after rebooting the issue goes aways, that's the weird part. First I thought it might be the sim card, but with that changed the issue still appeared, so it's the phone in cahoots with the new Android update. I'll come back tomorrow if the issue hasn't been fixed with the cache cleaning, thank you guys.
     
    Jfalls63, scary alien and lunatic59 like this.

Share This Page

Loading...