1. Are you ready for the Galaxy S20? Here is everything we know so far!

SMS Tone isn't Audible - Why?

Discussion in 'Android Devices' started by iPigz, Dec 30, 2012.

  1. iPigz

    iPigz Newbie
    Thread Starter

    new to samsung/android, jumped iShip & having issues with sms alerts.

    galaxy note 2 (cdn/u.s) model
    stock os - not rooted

    have tried sms popup, handcent & now go sms. all to no avail. cannot hear sms alerts.

    now i have my main phone settings for notifications on (also blocking feature on with allowed list)

    stock sms notifications toggled off

    have even gone so far as to disable stock sms via application manager & make gosms (via gosms settings) the default sms app

    testing gosms via their test shows "go sms ringer on" & "go sms vibrate on"

    so anyone know why the sms alert isn't audible?


    1. Download the Forums for Android™ app!


  2. iPigz

    iPigz Newbie
    Thread Starter

    bueller...anyone....anyone? :D

    Sent from my SGH-I317M using Tapatalk 2
  3. zc1

    zc1 Well-Known Member

    I think part of the hesitation to jump in with advice is you have made so many unusual changes. You may be new to Android, but you're clearly not new to tech. Did the notification sounds ever work?
  4. iPigz

    iPigz Newbie
    Thread Starter

    thanks for the reply. & you are correct that i'm not new to tech. but why would that cause hesitation? i'm just looking for needed assistance.

    as for the "unusual changes" i'd say thats me troubleshooting. good or bad. lol

    i listed all that info as i read in the faq's; thats the best way to get an informed response.

    & yes, from day 1 the stock sms alert was audible/vibrated.

    Sent from my SGH-I317M using Tapatalk 2
  5. zc1

    zc1 Well-Known Member

    Didn't mean it negatively. I just meant that if you know your way around enough to actually disable apps, then there's potentially a lot that you have done so it might be tougher to troubleshoot.

    Simplest is to start with the sound settings (Settings/Sound)

    1. (Settings/Sound/Volume) -- Make sure notification volume is turned up. When you move the slider you should hear a sound. If you don't hear a sound as you move the slider then there is a problem (see point number 2, below)

    2. (Settings/Sound/Default Notifications) -- Make sure you actually have a notification sound selected (and not silent). Again, when you select one you should hear a sound.

    3. (Settings/Blocking Mode) -- Either turn off blocking mode or at least make sure you have "Disable Notifications" unchecked in the blocking mode options.

    4. Other complicating factors -- If you don't need Handcent, Go SMS or SMS popup (sounds like you were using those to see if they would resolve the problem?) I would suggest re-enabling your stock SMS app and uninstalling the other ones.
    tigmd99 and iPigz like this.
  6. iPigz

    iPigz Newbie
    Thread Starter

    see. i knew this was the place. you were an excellent resource!

    1. didn't work
    2. was set to silent
    3. notifications were disabled

    made those changes & now the audible/vibrate is there.

    as for 4. only installed those sms programs (1 @ a time) as i want more sms customization vs. stock.
    Sent from my SGH-I317M using Tapatalk 2
  7. zc1

    zc1 Well-Known Member

    Glad it worked out. Enjoy the phone!
  8. edro3111

    edro3111 Lurker

    I had just Googled with the same problem on my Note II. You were great help! I joined up. I like this site!!

Samsung Galaxy Note 2 Forum

The Samsung Galaxy Note 2 release date was September 2012. Features and Specs include a 5.5" inch screen, 8MP camera, 2GB RAM, Exynos 4412 Quad processor, and 3100mAh battery.

September 2012
Release Date

Share This Page