1. Check out our companion app, Forums for Android! Download from Google Play

Support Speaker volume - different from the other threads

Discussion in 'Android Devices' started by dalemccl, Aug 3, 2010.

  1. dalemccl

    dalemccl Member
    Thread Starter

    Jul 23, 2010
    Sorry for the long message but I wanted to provide enough detail that someone may be able to figure out what is wrong.

    This is a different problem than the several threads that talk about low volume from the speaker. My normal speaker volume is adequate, except perhaps in a very noisy environment. But this is what is happening: At some point speaker volume will be normal and then later in the day I use an app that has sound, like YouTube or Google Maps navigation. The sound from the speaker is so low that I have to hold the speaker up to my ear to hear it, even in a very quiet room. Much lower volume than it usually is. I push the up volume rocker and it shows that Media Volume is already at the max. It is as if something muted the speaker, but not quite fully muted it because I could hear it by holding it to my ear.

    The first time it happened, I had opened the YouTube app and played a video. The speaker volume was so low I had to hold the speaker to my ear. I plugged in some headphones to check whether the volume was normal there. It was. When I removed the headphones from the jack, the speaker volume returned back to normal.

    The next day I used Google Maps to navigate from a local spot back to my house, just to try out the GPS. Again the speaker volume required holding the speaker to my ear. And as before, pushing the up volume rocker showed that media volume was already at max. When I got home I went into the house (without exiting Maps) and suddenly there was an error message - I forget what it said, but I think it probably came up because going into the house caused it to loose the GPS satellites and confused the program. The error message dialog box contained two buttons: "Force Close" and "Wait".

    I clicked on "Force Close". The button turned red to acknowledge the touch, but nothing else happened and the error dialog with the red button stayed on the screen. I waited 10-15 seconds thinking the Maps app would close and put me back at the home screen. But nothing happened and the dialog remained on the screen. I tried the hard "Back" button and it didn't respond, so tried "Home" and it didn't respond. It seemed to be frozen, so I tried to turn the DX off with the on-off hard button at the top. That caused the screen to go blank, but then it would not respond to any button presses - neither the on-off button nor the 4 buttons at the bottom. Just a blank screen and a frozen DX. So I removed and re-inserted the battery. This revived the DX, and as it booted, the "Droid" sound was audible like the speaker was working again. I opened the YouTube app to check for sure, and indeed the speaker volume was indeed normal again.

    So in both cases, the speaker volume went extremely low and was revived, in one case by plugging in and unplugging headphones, and in the other case by temporarily removing the battery (which was actually done to revive the frozen DX, but it revived the speaker volume too).

    Anyone know what could be happening here? It is as if at some point, the speaker gets muted (almost, but not quite), perhaps by some app I used earlier in the day (can apps mute the speaker?) By the way, the battery level has been over half full when this happens so I don't think it is related to a low battery condition that is unable to power the speaker.


  2. JimmyMac

    JimmyMac Member

    Jul 28, 2010
    I cannot say I have the same issue, but maybe related? I dunno. My speaker seems to work good when I play music. My alarm seems okay I guess. But my Timer is what my main problem is. Let say if I set my timer for 25 minutes on my 30 minute lunch break. It goes off, but I can barely hear it. I have to put my phone up to my ear to hear it. Even with all volumes maxed out. When I turn off the alarm/timer (while it's ringing) sometimes it will sound off very loud for a split second as I'm turning it off. As if a mute button was being turned off. I can somewhat recreate this when I mess with the Timer Volume (max 7). I'll turn the volume tab up and down, then max it out and hit OK. The alarm is super faint as I'm setting it up to max 7 (it's playing through the earpiece speaker and not the back speaker). But as I'm hitting OK, sometimes the ringer will play out the back speaker real loud for a split second.

    So there's got to be some software glitch somewhere, because my music plays loud enough through the speaker. My ringer seems to be loud enough (except when I'm in the factory working). But my Timer is a no go. My Alarm clock... meh.... undecided....

    I hope Froyo fixes this.

Share This Page