1. Check out our companion app, Forums for Android! Download from Google Play

Root stopped reading external sd card

Discussion in 'Android Devices' started by scotty85, Nov 9, 2012.

  1. scotty85

    scotty85 Well-Known Member
    Thread Starter
    1,413

    Jul 25, 2010
    11,139
    7,418
    1,413
    have you recently done s-off,or some other procedure that may have damaged it? maybe flashed a new rom thats not reading it?

    if its just all of a sudden stopped working,that is strange. you might try some different roms and see if the prollem persists
     

    Advertisement

  2. manbat

    manbat Member
    38

    Mar 20, 2012
    24
    14
    38
    Male
    Grocery Store Management
    Fort Worth, Texas
    When I restarted this morning a 5am ext_SD loaded and it has been working fine all day....we will see if it now sticks. It was kind of acting like something was failing to start during startup...maybe?
     
  3. EarlyMon

    EarlyMon The PearlyMon
    5,218

    Jun 10, 2010
    57,631
    70,396
    5,218
    New Mexico, USA
    Very possible.

    If it happens again, I would try a 60 second battery pull.
     
    scotty85 likes this.
  4. scotty85

    scotty85 Well-Known Member
    Thread Starter
    1,413

    Jul 25, 2010
    11,139
    7,418
    1,413
    keep us advised :cool:
     
    EarlyMon likes this.
  5. manbat

    manbat Member
    38

    Mar 20, 2012
    24
    14
    38
    Male
    Grocery Store Management
    Fort Worth, Texas
    Well finally just started over....Wiped and re-flashed phone, re-rooted and restored Apps. Then copied and reformatted SD Card, copied back to card ......everything is fine so far. I feel pretty good about the results...I can now mount and remount the SD Card in Settings/Storage. When it was acting up if I unmounted the SD Card, i could not remount it. Everything would "gray Out" under External. We'll see how it goes tomorrow. [​IMG]
     
    scotty85 likes this.
  6. scotty85

    scotty85 Well-Known Member
    Thread Starter
    1,413

    Jul 25, 2010
    11,139
    7,418
    1,413
    could be all you needed was a fresh start. when i run stock i gradually keep deleting things:)eek:) and do sometimes get to a point i need to start over or restore an earlier bacup because something has unexpectedly stopped working,lol :p
     
  7. manbat

    manbat Member
    38

    Mar 20, 2012
    24
    14
    38
    Male
    Grocery Store Management
    Fort Worth, Texas
    My Rezound has been working perfectly since the start over...:). My battery life is back to all day+ again. !!!
     
    scotty85 likes this.
  8. scotty85

    scotty85 Well-Known Member
    Thread Starter
    1,413

    Jul 25, 2010
    11,139
    7,418
    1,413
    cool! glad to hear it :cool:
     
Tags:

Share This Page

Loading...