1. Download our Official Android App: Forums for Android!

Root tablet will not charge!!!

Discussion in 'Android Devices' started by antbonds, Oct 9, 2012.

  1. antbonds

    antbonds Member
    Thread Starter
    Mar 4, 2012

    Mar 4, 2012
    so im having the infamous charging issues that seem to be so common.ive already posted a makeshift explaination of my tablets symptoms in another thread but that was not in the all things root sub-forum. since i fear that the issue may be due to improperly flashing a rom or incompatible kernel i figured id post in the "ATR" section. any feedback/advice would be much appreciated.

    the symptoms are as follows;when i plug the tab in it will auto start like normal,but no matter how long it stays on it eventually shuts down.it never charges past 0%.it does however indicate that its charginging. ive tried both the wall wart and usb method to charge and both have been tried overnight.ive also tried with and without the dock attached.(seems to do better with the dock attached). ive thoroughly inspected the wall wart, usb port, cable, and multi-pin conn,and all seems to be well.

    roms ive used include megatron "ics" 4.0.4, cm9 kang with cornerstone, a cm9 nightly build, and the cm10 unofficial thats in this forum. i was using the megatron when i noticed that it was running kinda slow,so i figured it was the rom and decided to flash another and see if that would help. i then flashed cm9 kang "rc" 0 and that was when i noticed that it wasnt charging. i thought at first it may be an issue with cm9 so i flashed back to megatron with to no avail. :thinking: this was when i noticed that it wansnt accepting a charge.since then ive tried the other roms mentioned but nothing helps...

    i plan to get another charger , but i dont think the charger is the problem. im also about to try flashing back to stock but feel unsure. i really dont want to deal with the manufacturer and hope there is some other answer. the only real problem is it wont charge at all.......so it wont stay in cwm long enough to even flash and ive never used odin for this device plus the usb port wouldnt keep it alive even if it was working right.


Share This Page