1. Download our Official Android App: Forums for Android!

Tactile Feedback for Phone Keypad

Discussion in 'Android Devices' started by warrentotheg, Nov 14, 2009.

  1. warrentotheg

    warrentotheg Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    2
    0
    5
    I turned off haptic feedback, but when I dial a number it vibrates with every keypress. This is NOT the keyboard, but the numeric onscreen keypad when making a call. How do I turn this off? Super annoying, makes the phone lag when dialing fast. Thanks.
     

    Advertisement

  2. pleonard2000

    pleonard2000 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    3
    0
    5
    Same issue for me.
    Anyone know a solution?
     
  3. vincentp

    vincentp Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,640
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    Strange, I never noticed it until you two just mentioned it. I searched around the phone, and there does not seem to be any option to turn it off specifically for the dialer.
     
  4. andres76

    andres76 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 11, 2010

    Jun 11, 2010
    1
    0
    5
    I find it very annoying too. No so much the vibration but especially not being able to dial fast. I don't think there is a way to turn it off. However, if you turn off the touch tones you will notice that although it vibrates, there's not delay in the dialing. Go to Settings>Sound & Display>Audible touch tones and set it to "off". It seems to work for me (Droid Incredible). If there's a way to turn the vibration off please let me know.
     
  5. kiz88

    kiz88 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    176
    Joined:
    Jun 11, 2010

    Jun 11, 2010
    176
    22
    38
    Male
    I Fix Flux Capacitors
    City That Never Sleeps!
    Same issue here seems to be a software glitch was driving me nuts hopefully it will be addressed in 2.2 im on the Evo though.
     

Share This Page

Loading...