1. Download our Official Android App: Forums for Android!

Support The phone answers calls itself

Discussion in 'Android Devices' started by gooner, Apr 5, 2010.

  1. gooner

    gooner Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    30
    1
    36
    London
    Hi there,
    I searched the net but could not find anything, hope you could help.
    I have a problem with incoming calls, my Desire picks the call itself, without me doing a thing. It rings for a second, no more and the call is answered. I restarted the phone but no luck. Did it happen to any of you? How to fix this.
     

    Advertisement

  2. lekky

    lekky Lover
    Rank:
    None
    Points:
    313
    Posts:
    5,250
    Joined:
    Oct 29, 2009

    Haven't heard of this happening. Don't suppose you have installed any apps that might be messing with call settings?
     
  3. gooner

    gooner Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    30
    1
    36
    London
    That's what i thought, I installed tons of them and can't stop. It will be hard to get to know which one. Besides I used task killer to kill anything in the background, but problem remains. Do you think hard reset would help?
     
  4. lekky

    lekky Lover
    Rank:
    None
    Points:
    313
    Posts:
    5,250
    Joined:
    Oct 29, 2009

    The task killer might be the problem. Try uninstalling the task killer, then restart the phone and get someone to call you to see if it still happens.

    I've had android for months and months and I still cant stop downloading :p
     
  5. gooner

    gooner Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    30
    1
    36
    London
    can i restore from my memory card after a hard reset? or it's wiped clean as well. If so how to backup
     
  6. lazarus101

    lazarus101 Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Sep 1, 2009

    Sep 1, 2009
    70
    6
    16
    You have the option to auto answer calls, make sure it's disabled. On android 1.6 this option is in Settings -> call settings -> gsm call settings
     
  7. nx1977

    nx1977 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,421
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    2,421
    174
    163
    UK
    Is the phone in a pocket at the time?
     
  8. gooner

    gooner Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    30
    1
    36
    London
    Thanks for a reply, I hard reset the phone before seeing your post though ;)
    will check the settings later on, maybe i missed it
     
  9. gooner

    gooner Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    30
    1
    36
    London
    no, on a desk or in my hand, strange...
     
  10. damuffinman

    damuffinman Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    203
    Joined:
    Aug 9, 2009

    It's a new feature, not a flaw ;)
     
  11. mano74

    mano74 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 7, 2010

    Sep 7, 2010
    2
    0
    5
    Hello,

    I have a desire s that acts the same, it answers the calls itself. The phone is in my poket most of the times it does that. I tried to extract it like a surgeon would, but it still does that. :) Any clue?

    Thanks,
    Mircea
     
Tags:

Share This Page

Loading...