1. Download our Official Android App: Forums for Android!

Support Touchscreen unlock problems?

Discussion in 'Android Devices' started by Gnok31, Jan 5, 2012.

  1. Gnok31

    Gnok31 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    53
    0
    15
    That was weird. I pressed the power/wake button and when I tried to unlock the phone the screen wouldn't register my touch. I left it alone for a few minutes and tried it again and it worked. I'm just running stock ICS.

    Has anyone else experienced this before?
     

    Advertisement

  2. JLW24

    JLW24 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    78
    7
    16
    Yup!! That happened to me on Monday night. I was nearly crying!!! And I called tech support and they had to help me do a factory reset through boot menus. And then it didn't work so they had me to go Verizon to get a new one. The whole walk to the store my phone was still completely stuck. Of course, I get all the way there and the manager tries and it unlocked. I told him I'd give it a few days to see if it happens again and decide if need a THIRD device. I just am losing total confidence in this phone!
     
  3. Gnok31

    Gnok31 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    53
    0
    15
    I hope it won't be a recurring problem. This phone has been good to me for the most part but I do see little quirks here and there:

    -press the home button and sometimes the home screen takes a few minutes to re-populate the widgets and icons (this was a common thing with my old Eris because of the tiny onboard memory but it's kinda surprising to see this happen a few times with the latest and greatest Nexus phone)

    -random rebooting (happened 4 or 5 times)


    But this phone is still light years ahead of anything I had before.
     
  4. overbyc1

    overbyc1 Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    104
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    104
    103
    68
    Male
    Cable Guy
    East NC
    Ive had this happen about 3 times. Freaks me out.

    This is how I fix it. Hold the power key down, it pops up the power menu. From there, it should start registering your touches. Turn it off and then back on, "should" be good to go. Worked for me the last 2 times. Didnt have to reboot.
     
  5. artman540

    artman540 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    384
    Joined:
    Sep 20, 2010

    Sep 20, 2010
    384
    48
    43
    Restaurant manager
    Kissimmee, Florida
    I have been noticing that when I swipe to answer a call I often hang up instead. I can't figure it out, it's almost like the icon gets hung up and follows my finger off screen.
     
  6. JLW24

    JLW24 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    78
    7
    16
    when it happened to me on monday, it wouldn't recognize my touch at all. even after several battery pulls. so vzw tech support said only option was a factory reset.
     
  7. JLW24

    JLW24 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    78
    7
    16
    Well, it happened again mysteriously yesterday for no good reason. And it was frozen for about 3 hours. If I hit the screen hard (which i shouldn't have to do!) it will then become slightly responsive and I could enter my pin to unlock the phone. But the home keys would not work at all!! And while it was frozen, I got a phone call and couldn't swype to answer it. SO that being said, I am not onto my THIRD Nexus. Verizon graciously exchanged it for me again last night. So frustrating!!:eek:
     
  8. andiroo

    andiroo Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    34
    5
    16
    I have this issue too...happens about 2-3 times per week. I have to just put it back in my pocket and let it come back on its own...usually after a few minutes. Very annoying. Happening more lately in conjunction with random reboots. I'm not rooted.
     
  9. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    its probably just a small glitch in the system, reboot to stock recovery, and wipe system cache (if you are not afraid that is)

    or you can just wait for the update, and it may be addressed. just remember with all new products there are bound to be small bugs here and there, nothing is ever perfect anymore.
     
    BubbaNexus likes this.
  10. Mr. Poppalopolis

    Rank:
    None
    Points:
    18
    Posts:
    58
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    58
    13
    18
    Akron, OH
    I'm curious, are all of you on stock? I have never had this happen to me before. Closest thing I've ever had happen is occasionally if I press something while the phone is in heavy use (loading an app or something), it will register a long press even though I only touched the screen briefly. Not really a huge deal though, and it mostly happens when I press the search button immediately after opening an app like Market or something.
     
  11. zeppelin101

    zeppelin101 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jan 23, 2012

    Jan 23, 2012
    10
    0
    15
    I'd just like to chime in here. I've been having these kinds of errors quite a bit nowadays. I've owned this phone for about a month and I would say this started occurring about a week. But to me, this problem manifests itself a bit differently sometimes. For example, sometimes, instead of just being extremely unresponsive (sometimes completely unresponsive), the phone will actually become hyper responsive to input or even act like I'm providing touch input, when I'm doing none. It's hard to accurately describe, but it makes using the Swype keyboard essentially impossible when it happens.

    I'm running a custom rom, custom kernel, @ stock voltage & cpu frequency. However, seeing how this behavior persisted across several custom roms, I'm doubtful that it's really a problem with the roms. I do still plan to try a stock 4.0.2 rom. If anything, to get this phone replaced, it will need to be unrooted & with its bootloader locked.

    Also, pressing the power button to try to escape the nonresponsiveness doesn't always help.
     
  12. zeppelin101

    zeppelin101 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jan 23, 2012

    Jan 23, 2012
    10
    0
    15
    Alright so I got the stock 4.0.2 image from google, installed it, along with CWM & proceeded to root the phone. So far, I'm having no problems whatsoever. I guess I'll know soon if staying stock is the way to go.
     
  13. BubbaNexus

    BubbaNexus Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    541
    Joined:
    Nov 13, 2011

    Nov 13, 2011
    541
    66
    78

    this. people are posting about minor glitches with a new phone that has a new operating system-and on a new LTE network. i bought this phone fully expecting bugs. it's still the best thing out there :D
     
  14. zeppelin101

    zeppelin101 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jan 23, 2012

    Jan 23, 2012
    10
    0
    15
    Aaaand another follow-up post. The problems persisted - they always came back, no matter what kernel or rom the phone was running. Finally I got a replacement GNex from Verizon. This only happened today. So far, the replacement has worked perfectly. I'm assuming everything will continue to be fine. I will post if anything changes.
     
  15. Roaddog

    Roaddog Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    200
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    200
    28
    43
    I'd be interested in hearing if the issue pops back up for you or if it appears to be a hardware issue. I've recently started having this issue on my phone as well. It's usually in the morning when I wake up and go to unlock my phone. It will just flat refuse to register any touch input. The hold the power button to bring up the reboot menu trick worked fine for me both times, and it seems to register touch after that. Overall not a dealbreaker bug, but something that I hope they resolve in a future patch.
     
  16. zeppelin101

    zeppelin101 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jan 23, 2012

    Jan 23, 2012
    10
    0
    15
    B-b-b-b-ump FOR GREAT JUSTICE!!

    So I finally got a replacement for my original Galaxy Nexus. The last one, I figured, had its touchscreen broken in some way. Now I have my doubts. Thankfully its volume up button truly was broken, so it was not for naught.

    I say I have doubts, because this new phone also seems to have this issue. But the important bit is that the occurrence of this issue is much less frequent this time around. I would say it barely happens, and when it does, 99.9999% of the time it seems to be when the phone charger was plugged in. I can't really recall a time when it decided to flip out on its own. Moreover, when it does become unresponsive, it's almost never 98+% unresponsive as it was with the previous model. I sometimes don't even have to go for a restart - I just unplug the charger and that fixes it sometimes, as well.

    All in all, this bug is no longer a big deal for me. I hope I helped someone.
     
  17. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    The Nook Color tablet would have phantom touches, but only when plugged into the charger. The fix was to have B&N replace the charger.

    Maybe you have a goofy charger. Have you tried a different (1 amp) charger?
     
  18. zeppelin101

    zeppelin101 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jan 23, 2012

    Jan 23, 2012
    10
    0
    15
    You may have a good point. I'm using a totally nonstandard one.. In fact, it just happens to be one that's micro-usb. I hope I'm not damaging my battery or anything?
     
  19. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    I use my 2 amp HP Touchpad charger for 3 devices. I like to use the stock cable for them, but it doesn't always happen. When out of town, I used my wife's LG charger for my Motorola DroidX for 2 years with no problem.

    They standardized the plugs for a reason. They should all be 5 volt, but some use a custom cable (like the Nook Color to show orange when charging and green for 100% charge).

    If your phone doesn't get hot or act goofy, I wouldn't worry about it. Oh wait, your phone DOES act goofy. :D
     
  20. psycho_maniac

    psycho_maniac Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    93
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    93
    18
    38
    Operator at TTM Technologies
    Chippewa Falls, Wi
    Happened to me really bad on stock modified rom. I am now running akop and it kinda happens it just takes a 2nd touch. the 1st rom i would have to put it back to sleep and wake it up then it would work.
     
Tags:

Share This Page

Loading...