1. Download our Official Android App: Forums for Android!

Root Trouble with Titanium Backup *Solved*

Discussion in 'Android Devices' started by db2u, Nov 29, 2011.

  1. db2u

    db2u Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    192
    Joined:
    Jul 28, 2011

    Jul 28, 2011
    192
    28
    43
    Running SD 1.2.1

    Tried uninstalling and reinstalling TB from the market, and from a direct download from the developer. When I try to restore I get this. Obviously this makes the app pretty useless. Tried Cyan and For Science themes and get this issue with both. Any ideas?

    [​IMG]
     

    Advertisement

  2. remicks

    remicks Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    189
    Joined:
    Apr 24, 2011

    Apr 24, 2011
    189
    57
    53
    Security Officer
    USA
    Honestly I don't think those themes have been updated to the 1.2 framework yet but I could be wrong
     
  3. cr5315

    cr5315 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    434
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    434
    158
    68
    Narnia
    I updated them a few days after the 1.2 release
     
    j2cool2012 likes this.
  4. db2u

    db2u Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    192
    Joined:
    Jul 28, 2011

    Jul 28, 2011
    192
    28
    43
    Ok the problem is I am stupid.

    I dont think I wiped the cache and davlik when I was switching themes. I made sure I wiped both and tried to go back to cyanide and it looks good now. Sorry everyone
     
Tags:

Share This Page

Loading...