1. Download our Official Android App: Forums for Android!

TunesRemote+ troubleshooting help please

Discussion in 'Android Apps & Games' started by jptrsn, Nov 4, 2011.

  1. jptrsn

    jptrsn Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 4, 2011

    Nov 4, 2011
    1
    0
    5
    Hello everyone,

    I recently upgraded from using an Airport Express as my wireless AP to a TP-Link TL-WR740N. My wifi network has a MacBook Pro, Win7 netbook, and Nexus S android phone all connected properly. After much fiddling with security settings, I managed to connect two Airport Express units as remote speakers. I still have a Vista PC that has not yet successfully connected to the network.

    Before changing my access point, I was using the TunesRemote+ app on my android to connect to two different iTunes libraries. Both iTunes are running the latest version. Since switching, I have not been able to connect to either library from my phone. Home sharing is working properly between the two libraries, but I am not able to detect either library from the app's search function. On one machine, I can try to manually add the remote device, but I get stuck in a loop where I enter the passcode, but the phone does not seem to accept it.

    I know that the iTunes settings are correct. They have not changed since I had successfully connected. I know that the phone and computers are all on the same wifi network. I know that home sharing is set up properly. I know the libraries are looking for remotes. I have opened the ports on the computers' firewalls, and they are working.

    I have eliminated every variable except for my router's firewall, but I do not think that it restricts traffic between computers within the LAN (am I right?)

    I have tried opening ports 3689 and 5353 on the router. It doesn't seem to help.

    What am I missing here? I've tried searching on the net, but I haven't found much help anywhere. I'm not interested in connecting from the internet to my library, only from within my LAN.

    Can anyone help?
     

    Advertisement

Share This Page

Loading...