1. Check out our companion app, Forums for Android! Download from Google Play

Support U8230 showing no Service after being in airplane mode.

Discussion in 'Android Devices' started by Lucibef259, Jan 21, 2012.

  1. Lucibef259

    Lucibef259 New Member
    Thread Starter

    Jan 21, 2012
    So, I have tried to turn the phone off, pull the battery out, take the sim out, mess around with different setting involving anything to do with service.
    I also even tried to reset my phone in hopes that would make a difference.
    Still, of yet, have not found the problem.
    I'm in serious need off my phone, the wifi works, but that is it.
    It is not the area I am in either, I checked with some other people who are with the same service provider (being Telstra) & they said that it must just be my phone.
    With no service I also cannot ring Telstra.


  2. kristi e ville

    kristi e ville New Member

    Jan 21, 2012
    Bellingham, WA.
    Hi there, my Samsung Moment i had a few years ago did pretty much the same thing. The only difference is that i never accually went on a plane. After seeing that my phone had no service i was able to figure out that somehow or another even though i hadn't flown, the airplane mode button in my settings became checked. I then un-checked it and pressed my home button only to find out my phone still said no service. I went back into my settings and there It was, the airplane mode button had a check next to it again even though i had un-checked It only seconds earlier. I tried un-checking and looking for service and going back into settings and un-checking again and again in vain. I also tried all the same things you did with the messing of settings, taking out the SD card and battery. Nothing worked. Unfortunatly i'm not at all smartphone/computer savy so i took it into my local sprint store which is where i had my service at the time and they had to do a complete reset. (Which always sucks because you loose everything that isn't saved on your SD card) After the reset it never happened again but I and other customers had so many other problems with that make of phone that Sprint finally convinced me to trade it in for another phone. Anyway, if no one gives you any advice on how to fix it soon. I'd suggest going into your nearest Telstra store to get It fixed. Maybe even ask them to not charge you for the past few days because you couldn't even use your phone. Also, if they do end up having to reset your phone and you don't have these apps already I suggest you download APP 2 SD and Andro-Zip so that you can back up all your apps to your SD card. That way if you have to have your phone reset you can re-download Andro-Zip and all your apps will be saved on there just waiting to be installed again. I wish someone had told me about those app back then. I would have saved myself a whole lot of remembering and re-downloading. Hope that helps... At least a little. :eek: Good luck!

Share This Page