1. Download our Official Android App: Forums for Android!

Support Unknown App Using lots of Battery

Discussion in 'Android Help' started by BenGBoo, Jul 26, 2016.

  1. BenGBoo

    BenGBoo Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    2
    1
    16
    Male
    Hey everyone! I'm newer to the forums so I'll apologize up front for anything I'm doing wrong here, but here's my problem:

    My Galaxy S7 has some random app using a lot of battery, here's an image: http://imgur.com/a/guqU7

    The app is called "10232", and I've never seen it before. Before I'd restarted my phone it was using about 25% of my battery. The one thing it could possibly be is the new launcher I've been using, "Action Launcher", though if it's Action wouldn't it show that instead of "10232"?

    Does anyone have any ideas at to what this might be? Thanks in advances for your time & help!
     

    Advertisement

  2. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #14
    Points:
    1,563
    Posts:
    8,802
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,802
    10,187
    1,563
    Male
    SysAdmin
    Huntsville, AL
    Hi @BenGBoo, and welcome to Android Forums :)

    Have you uninstalled any apps lately? I've occasionally encountered a scenario when Android would display the numerical process ID of an uninstalled application rather than its name, particularly in a historical record like the battery consumption graph.

    If that's the case - congrats! I think you already got rid of the bad app!

    Otherwise... we may have to do some more digging.

    For whatever it's worth, I also use (and love) Action Launcher and rarely see it use more than 5% of my battery. It's usually not even on the list!
     
    Jfalls63 likes this.
  3. BenGBoo

    BenGBoo Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    2
    1
    16
    Male
    Hi, thanks a ton for the quick response!

    I'm thinking that I may have uninstalled whatever it was. I restarted my phone again to see how much the battery usage graph said it was using right from starting up, but I then realized that old graph data is saved in between boots... I remember that I uninstalled an antivirus app that was using loads of battery and it's possible the battery graph was just hanging on to the process ID you mentioned and it was still working it's way off the graph.

    Haha, I guess that's probably what it was, thanks a ton for your help!
     
    codesplice likes this.
  4. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #14
    Points:
    1,563
    Posts:
    8,802
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,802
    10,187
    1,563
    Male
    SysAdmin
    Huntsville, AL
    That would do it! Glad I could help. :D

    I *think* that chart displays usage since the last full charge. So if you charge up to 100%, 10232 should go away.

    I think.
     

Share This Page

Loading...