1. Download our Official Android App: Forums for Android!

Support Unrooting Phone Issue

Discussion in 'Android Help' started by Muhammad Abdullah, Sep 13, 2016.

  1. Muhammad Abdullah

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 12, 2016

    Sep 12, 2016
    1
    0
    5
    Male
    Ok. Hello everybody. I have a Huawei Honor 4C, the CHM-U01 variant. What happened was that I rooted my phone via KingRoot to mess around on Pokemon Go. However, I was unable to do much so I somehow managed to delete the KingRoot app and "unroot" it to some extent. Very recently, a new update for Pokemon Go dropped blocking rooted devices from accessing the game. For some reason, I couldn't play it. Fair enough. After messing around, I properly unrooted my device and was able to access Pokemon Go as confirmation. Then, since I'm absolutely ********, I re-rooted my device thinking I could just unroot it by the previous method. Jokes on me. For some reason, it won't work. The previous method was to re-root through KingRoot, then use SuperSU Me to switch my superuser, and use SuperSU to fully unroot. This time it won't work. I've tried most of the online apps for unrooting, except GingerRoot and one other whose name I've forgotten :p. I've also tried to connect my phone to my PC and use KingoRoot to unroot it, but KingoRoot fails for some reason. Finally, I've attempted to restore my phone to stock firmware. I downloaded the appropriate Update.app but that won't work. It gives me an error stating that "Version Check Failed" "Install Failed". Can someone PLEASE help me? I only rooted for Pokemon Go, and now I can't play it and it's depressing. I'd appreciate the help. Thanks.
     

    Advertisement

Share This Page

Loading...