1. Check out our companion app, Forums for Android! Download from Google Play

General V3 Bug? Favorites not saving default number

Discussion in 'Android Devices' started by Jacklad, May 7, 2010.

  1. Jacklad

    Jacklad Active Member
    Thread Starter
    16

    Mar 8, 2010
    33
    8
    16
    I actually noticed this on V2 leak as well - when I set up my favorites list, and then select that person for the first time, I'm prompted to set up a default action - that default is never saved, and I have to repeat those steps in order to dial a number - anyone have this problem? Is there a step I'm missing? A solution?
     

    Advertisement

  2. midnight assassin

    midnight assassin Well-Known Member
    36

    Feb 1, 2010
    104
    8
    36
    Sales
    Syracuse, N.Y.
    I'm seeing the same issue on v2 still.
     
  3. Teqknique

    Teqknique Active Member
    15

    Mar 10, 2010
    29
    0
    15
    Las Vegas
    I stopped using the favorites widget because of that bug, since then I just open up dial and you can search your contacts with the dial pad (which does use your default numbers).
     
  4. OfTheDamned

    OfTheDamned The Friendly Undead
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    Most of mine assign after I choose them the second or maybe third time. Although, it doesn't ever ask me to really assign anything either. I am just long pressing on the phone numbers and selecting to set as primary for that contact.

    Do you have all your favorites in a group?
     
  5. Shnuddy

    Shnuddy Well-Known Member
    58

    Dec 14, 2009
    193
    14
    58
    Ooh, OTD, you got a promotion! :)
     
    OfTheDamned likes this.
  6. Jacklad

    Jacklad Active Member
    Thread Starter
    16

    Mar 8, 2010
    33
    8
    16

    Nope, no assigned groups other than favorites - this morning I thought the selection would stick - the appropriate little icons appeared on the button, but just as quickly they went away - it's a shame, because if it doesn't work, it defeats the purpose of the widget - nice red color scheme, by the way -
     
    OfTheDamned likes this.
  7. OfTheDamned

    OfTheDamned The Friendly Undead
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    Thanks.

    When you add the widget, is it giving you an option to pick a group?
     
  8. rinso

    rinso Active Member
    15

    Apr 3, 2010
    26
    0
    15
    Has this issue ever been resolved or has anyone come up with a workaround (am I not getting something in this post?)?

    This is driving me batty.

    Thanks!
     
  9. KingoftheJust

    KingoftheJust Active Member
    15

    Apr 14, 2010
    28
    0
    15
    I have the same problem. Started right after I OTA'd 2.1. Did a factory reset and still have it.

    I agree that the widget is worthless if this continues to happen.
     
  10. bporterfield

    bporterfield New Member
    5

    Jul 30, 2010
    1
    0
    5
    I am also getting the same problem. Seems to be Eris oriented only...dagger.
     
  11. lwpoon

    lwpoon New Member
    5

    Jan 21, 2012
    1
    0
    5
    Hi came accross this while playing with my phone. If you do not have a default action set for your Contacts in the People widget it will prompt you what should be the default action the first time you choose it. If you mistakely choose the wrong option you can correct it by going to your main contacts list. Chose the person you wish to assisgn a new default action and scroll to the last item which should be Set default action. Once you have updated this it should update the Icon in the People widget with the default as you have set it.
     

Share This Page

Loading...