1. Download our Official Android App: Forums for Android!

General vibrate when dialing

Discussion in 'Android Devices' started by j-money, May 3, 2010.

  1. j-money

    j-money Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    107
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    107
    1
    36
    Anyway to disable to vibrations when dialing numbers using the phone keypad. I thought i had it turned off once but its still doing it....

    Thats really my only annoyance :D
     

    Advertisement

  2. kayst

    kayst Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    432
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    432
    63
    73
    Austin, TX
    I've been searching all over for the answer to this too and there are lots of other people who this is bothering too. This is the only answer I found. I have not tried it and don't know if it requires root or not.

    "U need a reg edit program such as "total commander" to change the following value to 0 to turn it off.
    hklm\software\htc\phone\phoneextendsetting\keypadvibration"

    EDIT: never mind. I'm pretty sure those instructions are for a windows mobile device. Duh.
     
  3. ParinoidAndroid

    Rank:
    None
    Points:
    16
    Posts:
    22
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    22
    1
    16
    Um noooo. . then hit menu -> settings ->sound and display then de select haptic feedback. that simple
     
  4. CFD323

    CFD323 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    148
    Joined:
    Mar 31, 2010

    Mar 31, 2010
    148
    9
    36
    Yeah but doesn't that stop vibrations for all screen touches then?
     
  5. brichi

    brichi Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    183
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    183
    9
    36
    that does not stop the feedback when using the keypad to dial a phone number, I hate the haptic feedback, I shut it off all throughout the phone yet it vibrates still when dialing and when using the calculator
     
  6. j-money

    j-money Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    107
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    107
    1
    36
    Okay, must just be a thing! thanks for trying guys! i can live with it lol
     
  7. wannainc

    wannainc Member
    Rank:
    None
    Points:
    16
    Posts:
    74
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    74
    2
    16

    i believe i saw an app that controls stuff like that..just search under something like feedback or vibration
     
  8. MedfordMan

    MedfordMan Member
    Rank:
    None
    Points:
    23
    Posts:
    73
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    73
    27
    23
    I don't want to hijack the thread, but a similar problem I noticed was that the key tone levels when dialing are horrible. You basically have to pick either REALLY loud or silent.
     
  9. genekim1

    genekim1 Newbie
    Rank:
     #869
    Points:
    15
    Posts:
    22
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    22
    0
    15
    I don't like this either. It's too loud. I wish there is a way to tone it down.
     
  10. MedfordMan

    MedfordMan Member
    Rank:
    None
    Points:
    23
    Posts:
    73
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    73
    27
    23
    Hopefully in an OTA update. It can't be a big problem to fix. When I first heard it, I thought that the speakerphone was on and that was why it was so loud....
     
  11. dibs ODDJOB

    dibs ODDJOB Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    416
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    416
    107
    68
    Ya, I turned off the keytones, they were so damn loud. As far as vibrate, I think they have that in there so if you start accidentally butt dialing while in your pocket, you'll feel it and stop the call.

    But there should be an option to turn it off. Just like the lock screen.
     
  12. pkmn760

    pkmn760 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    155
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    155
    29
    43
    Cali
    ya is there any way to stop the vibrating while i type? I turned off haptic feedback but it still vibrates.

    The reason is because when I type fast it seems to lag (because of autocorrect?)

    EDIT: ok found it in the settings of the language and keyboard
     
    jeepbratt likes this.

Share This Page

Loading...