1. Download our Official Android App: Forums for Android!

Support Vibration just went dead

Discussion in 'Android Devices' started by MatzeXXX, Aug 9, 2010.

  1. MatzeXXX

    MatzeXXX Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    1
    0
    5
    Hi!

    I am new to this forum, and I wanna say Hi!

    I got a X10 Mini Pro 3 weeks ago, and I'm loving it.

    Just recently though the vibration died. No harm done to the phone at all, the vibration just doesn't work anymore.

    As suggested by some I tried using Sound Manager from Daniel Rooze, but couldn't find it.

    I did reset the phone and reinstalled the OS, but that didn't help.

    Any clues?

    I propably have to return it and get it repaired, which will take weeks and is a shame.

    Matthias
     

    Advertisement

  2. Jon_kalas

    Jon_kalas Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 22, 2011

    Apr 22, 2011
    3
    0
    5
    I have the same problem, and i don'y know what to do....
     
  3. Corey.

    Corey. Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Dec 21, 2010

    Dec 21, 2010
    8
    1
    6
    Student
    New zealand
    Sony ericsson - Service that is completly useless.

    My phone was broken and sent in for repairs, took forever to get back but they kindld updated the software for the phone so i can not relate

    sorry!
     

Share This Page

Loading...