1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Virgin Mobile] GUIDE: How to fix your Samsung SPH-L300 when you've delete the OS or really screwed up,

Discussion in 'Android Devices' started by nsuchy2013, Jul 6, 2013.

  1. nsuchy2013

    nsuchy2013 Member
    Thread Starter

    I'm glad we got this issue solved now. Sorry that I've been out of it for the past few months. I'm back now...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tech0912

    tech0912 Lurker

    Ok so this is going to sound really stupid, but I can't get access to recovery mode. I used volume up + power to get into it but I get the screen that says it's in Odin mode. Gives the product name, custom binary download with the counts, current binary (Samsung Official), system status (Custom) and Qualcomm Secureboot (Enable). Then it displays a phone icon and computer icon in the middle of the screen with a caution sign in between and says below: Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again. So it won't let me into recovery mode to make a backup of the cache to try this. Is there any possible way for me to regain control over my phone to reinstall the OS?

    Edit: forgot to mention that before all of this happened, I attempted to install the ICS 4.0.4 ROM version and my version was JB 4.1.2 using Odin. When that failed, it told me the md5 checksum was invalid. So I thought I would try to find a good md5 and totally messed everything up. That's when my real problem started. I can't even boot into TWRP recovery now.
     
  3. kwknott

    kwknott Android Expert

    Try Volume Down + Power
     
  4. timbaktoo

    timbaktoo Lurker

    Hello All,

    I am new to this forum and a complete newbie when it comes to android phones. First of all, let me admit that I created my user account in hopes to get help from this wonderful forum that I found while browsing the net, searching for the issue I have.

    So, I have 2 samsung galaxy victory phones. 1 have a bad esn is working absolutely fine. The other one have a good esn and I mistakenly deleted all files from the phone while experimenting with it. Now when I try to recover the phone, it gives me a message that there is no OS on the phone. Both phones are rooted. I tried everything I could, but I am unable to fix the issue. I tried the steps mentioned on this forum, but to no avail. Is there anything that can be done b/w these to phones (like getting data from the working phone, etc..) to fix my phone that have a good esn?

    PS:- I am a complete newbie, I will appreciate detailed responses from android gurus on this forum.

    TIA for helping :)
     
  5. Madbat

    Madbat Android Expert

    First, what do you mean when you say this didn't work? What did you do and What happened?
     
  6. timbaktoo

    timbaktoo Lurker

    When I try to Restore, choosing external sdcard, I am not able to see the TWRP folder, even though it is on my sdcard.

    I am trying steps written by JerryScript in post #9

     
  7. Madbat

    Madbat Android Expert

    You have to make a backup (something small like boot or cache) then delete it to create the folder. Twrp/backups/"serial number". Serial numbered folder is the one you put it in. "Serial number" will be your phones serial number.
     
    timbaktoo likes this.
  8. timbaktoo

    timbaktoo Lurker

    I want to thank you and this forum a million times!! I got it to work after reading your post and following directions from post #1 and 9. :five:

     
  9. OrangeBrian

    OrangeBrian Lurker

    Thank you guys for Having this Recovery. Everything works but i no longer get that 3g symbol on my phone anymore. and it won't let me connect to mobile data. What do i do?
     
  10. Madbat

    Madbat Android Expert

  11. SMcTavish83

    SMcTavish83 Newbie

    I have gone through and downloaded the files, but how i get ODIN to run them. I see to sets of files. one ending in MD5 which is 1KB and the others ending in .WIN When I attempt via ODIN to run files I get errors

    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> MD5 hash value is invalid
    <OSM> system.ext4.win.md5 is invalid.
    <OSM> End...


    PLz help
     
  12. SMcTavish83

    SMcTavish83 Newbie

    i am a complete noob when it comes to all of this. I think I have downloaded all the files needed to bring my phone back to stock. Downloaded Stock VM nandroid, extracted file to a folder on my PC, have ODIN 3.4, beyond that i am lost. I don't know what to do.. All I want is my phone to work so I can call my family for Christmas. Any and all help would be grateful. Dummies guide, Idiots step-by-step anything..

    Thank You All

    McTacish
     
  13. SMcTavish83

    SMcTavish83 Newbie

    Ok long story short I wiped my stock ROM from my phone.. Samung Galaxy S Victory 4G LTE Virgin Mobile I have been trying for half a day to get answers & step-by-step instructions on how to fix my phone without success.. I have attempted to fix the issue myself again with no success. These are the steps I have taken thus far

    Downloaded the following TAR
    COMBINATION_L300VPALH1_L300SPRALH1_934170_REV00_user_low_ship.tar.md5

    Started ODIN 3.4
    Connected Device
    Started the MD5 file following results

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> COMBINATION_L300VPALH1_L300SPRALH1_934170_REV00_user_low_ship.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> sbl1.mbn
    <ID:0/004> NAND Write Start!!
    <ID:0/004> sbl2.mbn
    <ID:0/004> sbl3.mbn
    <ID:0/004> aboot.mbn
    <ID:0/004> rpm.mbn
    <ID:0/004> tz.mbn
    <ID:0/004> boot.img
    <ID:0/004> recovery.img
    <ID:0/004> system.img.ext4
    <ID:0/004> userdata.img.ext4
    <ID:0/004>
    <ID:0/004> Complete(Write) operation failed.
    <ID:0/004> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)

    My phone says
    ODIN MODE
    Product Name: SPH-L300
    Custom Binary: Download Yes (1)
    Current Binary: Samsung Offical
    System Status: Custom
    Qualcom Secureboot Enable
    ODIN: Invalid ext4 image

    if anyone could please help, I just want my phone back so I can call my family for Christmas.

    Thank You

    McTavish
     
  14. nsuchy2013

    nsuchy2013 Member
    Thread Starter

    SMcTavish83: I sent you a private message, however those files are for restoring your phone in TWRP, not ODIN. Have you trying power/volume(Up or Down) to open TWRP to do your restore. If your recovery is screwed then I'll do my best to help you with restoring via ODIN :)
     
  15. alexacuna

    alexacuna Member

    Passed along my old Victory to a friend today and just wanted to confirm that everything still works with this method.
     
  16. Madbat

    Madbat Android Expert

    It should but I think this is mc1 though. Moonknightus made a zip for mg5 stock that you can flash in twrp if you're not bricked and just want stock. It gives the option to root or not and even option for stock recovery if you want factory new stock. http://androidforums.com/showthread.php?p=6224214 the zip is in post #9. So you can go stock rooted with supersu and twrp or stock unrooted with stock recovery. Very handy zip.
     
  17. NiaClark

    NiaClark Lurker

    I am new to this, so bear with me. I am following all the steps to try to restore my OS back on my SPH-L300. But I am running into one problem... I cannot access the files I put on my SD card in TWRP 2.7.0.1. They aren't showing up. I have read over the whole post. A more specific solution would be gladly appreciated.
     
  18. Madbat

    Madbat Android Expert

    This backup was never tested with 2.7.0.1. But should show up if you have the file unzip and placed in the correct backup folder. Twrp/backups/*serial number*/*backup name. No stars though and serial number should be your phone's serial number and backup name should be the name of your backup. Make sure its unzipped and you restore it as a backup don't try to flash
     
  19. Redwolf915

    Redwolf915 Lurker

    I'm having the exact same problem. However I wasn't able to delete the cache backup I created in TWRP. I deleted it by navigating my SD card though. PErhaps that's the problem.

    I tried placing the files in both folders.

    TWRP/BACKUPS/b3071cf3 and TWRP/BACKUPS/b3071cf3/Working VM Stock and TWRP/BACKUPS/b3071cf3/1969 etcetcetc

    Any help is appreciated. Just got this phone today and went around installing random kernels because wireless tether wouldnt work. Siiiigh


    EDIT:

    Moonknightus' fix worked. Contacts aren't loading from SD card but we'll see
     
  20. brendonla

    brendonla Lurker

    I know it's been almost over a year since the OP posted the files and instructions, but wanted to say THANK YOU to both OP and the other person who posted even more in-depth instructions. I was able to get my wife's VM Samsung Victory back to normal after a lot of weirdness starting happening on her phone (dreaded 'out of storage space' error when trying to update apps yet there's plenty of space left on both internal storage and external SD card).
     
  21. Chiva

    Chiva Lurker

    Hi, I also wiped the OS off of my Victory and am trying to follow JerryScript's instructions but am stuck on #6. The TWRP on my computer is just the .tar file and there's only a disc image recovery file in it (.img). Pretty new to this and stuck so any help is greatly appreciated.
     
  22. Madbat

    Madbat Android Expert

    Twrp is the folder on your sdcard that you put the backup that you extracted from the zip file. Extract the files to the folder on sdcard named twrp/backups/phone serial number/name of backup. Then put it back in your phone and restore the backup in twrp.
    Twrp is the recovery system on your phone. So extract files to proper folder on SD card then put it in your phone, boot into recovery and restore the backup. No tar files are involved. The twrp tar file on your computer is the one you used to install it on your phone when you rooted, that has nothing to do with this restore
     
  23. Chiva

    Chiva Lurker

    Ah, I see. Dumb question, what zip file? I only downloaded .tar files (TWRP, busybox, SuperSU).
     
  24. Madbat

    Madbat Android Expert

    The one in the beginning of this thread. You are trying to restore a deleted operating system right? The files your talking about are the ones used to root this phone and are in a different thread altogether. Are you following the guide in this thread or somewhere else? Where in this thread does it say to download twrp SuperSU and busybox?
     
  25. Chiva

    Chiva Lurker

Samsung Galaxy Victory Forum

The Samsung Galaxy Victory release date was September 2012. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 2100mAh battery.

September 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...