1. Are you ready for the Galaxy S20? Here is everything we know so far!

Voicemail Issues On Sprint...

Discussion in 'Android Devices' started by Curtisk228, Nov 21, 2019.

  1. Curtisk228

    Curtisk228 Lurker
    Thread Starter

    Recently I've not been able to access my voicemail using the phones dialer app. Once I connect to the voicemail service it asks for my passcode. I type it in using the keypad and hit the # symbol and the service asks again for my passcode. I type it in again and it asks for my passcode yet again. It's like the voicemail service isn't recognizing I even made a keypad entry. Yet I can use my keypad to make a phone call entering numbers manually.

    Sprint, of course, says I should try their visual voicemail app. I don't want to install another app just to check my voicemail. My wife and brother are on the same account as I am and they both have Pixel devices. My stepson and mother are also on this account but they have an IPhone and an old flip phone. And they're not affected.This just started after the most recent security update on Nov. 5 2019.Is anyone else having this issue? I can't be the only one.
     

    Advertisement

  2. svim

    svim Extreme Android User

    Just my opinion but reading posts on other cellphone forums implementing Visual Voicemail is a hit or miss kind thing. I'd be wary of it.
    But getting back to your regular voicemail problem, this is not likely to fix things but try going into your Settings >> Apps menu, find and open the Phone app entry and clear the app's cache.
    When you contacted Sprint, outside of that Visual Voicemail suggestion I'm surprised they didn't offer to wipe your voicemail password on their end. That should prompt you to re-enter a new one when you try using voicemail again (enter 1 on the keypad). If you log into your account using Sprint's web site are there any options available to reset your voicemail password from there?
     
    MrJavi likes this.
  3. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator

    This is unlocked on Sprint, or bought through Sprint?

    When I had an unlocked phone on Verizon I had tons of issues with Voicemail, but dialing *86 usually got me there.
     
  4. Curtisk228

    Curtisk228 Lurker
    Thread Starter

    Thanks for the quick replies. I've tried wiping the cache in the app itself. That didn't work either. It's an unlocked pixel from the Google store. It's been active for over a year with no issues. Until the latest security update on Nov 5. I've tried almost everything I can think of. Other than wait for a possible fix from Google...
     
  5. svim

    svim Extreme Android User

    Odd that a security update apparently messed up something like voicemail. (A version upgrade maybe, but even that is more of an isolated issue) This probably won't solve your problem either but when a version upgrade that results in some kind of quirky behavior it's often recommended to wipe the system cache partition so you might want to try that. The system cache partition is separate from your data partition so this won't affect your data at all, even if it doesn't help it doesn't hurt to at least try. You need to restart your phone into its Recovery mode to wipe the system cache. This guide walks you through the process:
    https://www.hardreset.info/devices/google/google-pixel-3/recovery-mode/
     
    NightAngel79 and MrJavi like this.

Google Pixel 3 & 3XL

Google Pixel 3
Loading...

Share This Page

Loading...