1. Are you ready for the Galaxy S20? Here is everything we know so far!

Windows doesn't show directories of Nexus 6

Discussion in 'Android Devices' started by andfo, Jan 28, 2016.

  1. andfo

    andfo Member
    Thread Starter

    As you can see here : https://drive.google.com/file/d/0B1sEqo7wNB1-QlRCSDVPekJxTG8/view?usp=sharing

    even if I connect this phone to any Windows PC, Windows doesn't show the directories in the phone.

    If I connect Galaxy Nexus or Galaxy note 3, I can see the content files of it.

    But I can't see the content files of Nexus 6.

    Why does this happen and how can I fix it?

     


  2. Best Answer:
    Post #8 by andfo, Feb 29, 2016 (3 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. Geese1

    Geese1 Well-Known Member

    May be a silly question, but are you changing the connection method when you first connect the phone to your PC? With the Marshmallow update, it now defaults to "charge only" and you have to select to be able to see/use the files on the phone (might be wrong, but I believe it's MTP that you want).

    If you're not sure how to check this, after you've connected the phone to the computer, pull down the notification tray and you should see the option available to you.
     
    codesplice and jj14x like this.
  4. andfo

    andfo Member
    Thread Starter

    No.. when I connect it, the only thing I can see is empty folder.

    Yes it's Marshmallow. If as you said it defaults to charge only mode, then maybe that's what is happening.

    Then how can I get back to setting where I can choose to see the directories?
     
    shalemail likes this.
  5. jj14x

    jj14x Android Expert

    @Geese1 is right - once you connect your phone to your PC using the USB cable, pull down the notification bar from the top, and tap the option to MTP
     
  6. andfo

    andfo Member
    Thread Starter

    @jj14x

    Ah you meant notification bar of the phone, not PC. OK..

    But it's already MTP.

    But no content of phone is viewable from PC.
     
  7. jj14x

    jj14x Android Expert

    So, you selected the MTP option (as shown in the screen print), and even then, nothing shows up in the Windows File Explorer? That's odd.
     

    Attached Files:

  8. Geese1

    Geese1 Well-Known Member

    Sometimes it doesn't show for me either when on MTP, and a simple fix that works for me is to use the drop down notification area on the phone to select another transfer method, say charging only, and then re-select the MTP after that. Sometimes it seems like it gets stuck on another transfer method, and de-selecting, and then re-selecting, the MTP seems to give the software the kick it needs to start acting properly.

    Give this a shot if you haven't already and see if this works for you.
     
    jj14x likes this.
  9. andfo

    andfo Member
    Thread Starter

    I resolved the issue. There were two buttons on mobile screen that pop up when I connect it with PC. Both of them lead to a setting where I can choose MTP. Only one worked.
     
    Geese1, codesplice and jj14x like this.
  10. jj14x

    jj14x Android Expert

    Glad you got it figured out.
    Curious - if/when you get a moment, could you post a screen print of the two buttons? The stock ROM should have only the options that I shared in my earlier post.
     
  11. andfo

    andfo Member
    Thread Starter

    OK I will take the screenshot when I get home with USB.
     

Nexus 6 Forum

The Nexus 6 release date was November 2014. Features and Specs include a 5.96" inch screen, 13MP camera, 3GB RAM, Snapdragon 805 processor, and 3220mAh battery.

November 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...