A 500 3.1 wifi problemSupport


Last Updated: 2012-04-08 16:01:27
  1. Greynar

    Greynar New Member

    I too am experiencing this issue - but with a twist. After reading the solution provided in this forum (Thanks mulawingalang!), I reset my A500, and it worked the first time. But, as I read further on, I saw the post by jkscb4, and thought a second forget/reset wouldn't hurt, just in case it was the magic number (along with setting my jaw in an heroic grimace). I continued working, but 24 hours later - no Wifi even after 4 resets. Then this morning I try another reset - and it works! So at best the solution is transient, at least for me, and stability is a big issue for the 3.1 update from Acer.

    I would like to point out that we shouldn't be too quick to blame Acer 100% - maybe 98%. Who among us didn't complain to Acer about the delay in getting the update to us, when every other device had received it - I know I was po'd, and let them know.

    Advertisement
  2. NBrookwood

    NBrookwood New Member

    I was so excited to get the 3.1 update six days ago, and so disappointed when the system stopped connecting last night. I woke up with the bright idea to google the problem, and your solution popped up. Worked great. Thanks.
  3. splatoid

    splatoid Well-Known Member

    I always find it kind of the nature of tech addicts like myself that were always looking for the next fix and we want it now.
    So then after we yell and complain then we get what we want it lasts for a day or two and then we start the cycle all over again. Kind of reminded me of my old pot smoking days.lol
  4. avir

    avir New Member

    Thanks a ton. Worked for me. I have to do 3 resets but it got connected instantly after 3 reset and downloading new 37 MB software update. Hopefully it is for Wifi issue.
  5. Greynar

    Greynar New Member

    Okay I'm officially declaring my revulsion of the Acer support system. I logged this question:

    "When will the patch arrive to correct the WiFi connectivity issues? I have attempted forgetting networks and performing a reset, which worked once, but now I can't connect to any WiFi network."

    The response?

    "Having reviewed your email, I understand that you are experiencing an issue with WiFi connection.

    I can understand how inconvenient it could be.

    As per our records your system is covered under Standard Limited Warranty.

    Kindly confirm whether the issue with WiFi occurred after updating the Android.

    You may perform a hard ware reset 2 to 3 times using the following steps to resolve the issue. This processes will erase all of your personal information, all stored contacts and any programs you have installed on your tablet.
    "

    Not only did this not answer my question, it just shows that their support team are copy and paste pinheads. At this point I'm slightly put off, but I replied:

    "Yes this problem began after the update to 3.1, and as I clearly stated in my original question - I have attempted to reset my device multiple times. I do not wish to perform a factory reset, as this will erase ALL purchases, and will need to re-install those again. Also, even that has not proven to be the solution. I would suggest that all Acer support staff read the support forums - for example, I found this:

    http://androidforums.com/acer-iconia-tab-a500/372336-500-3-1-wifi-problem.html

    Where one user CLEARLY states that the factory reset did NOT fix the problem."

    Well, I got a reply. here is the main body:

    "Please be informed that you do not need to do a factory reset or software reset at this time. Performing a hardware reset may resolve the issue. Please perform a hard ware reset 2 to 3 times using reset button that was mentioned in the previous email. Also, the hardware reset will not make any data loss."

    Then they had the nerve to mark my case solved! I was able to add a new comment indicating my lack of amusement, which I'll not repeat here. So, as far as I'm concerned after this insult - I'm ready to send my A500 back to Acer in small pieces if this is typical of the answers we can all expect.
    cenick213 likes this.
  6. agent00

    agent00 Active Member

    This looks like the solution, albeit a crappy one.

    Be persistent, it took me about 6-7 (I really lost count) resets to get the job done.
  7. gerryex

    gerryex Member

    Even though at the present time I do NOT have the Wi Fi problem, so far I have only been connected to my home Wi Fi. But I'm traveling soon and am concerned that it may start to fail on other networks so I went ahead and submited a trouble ticket. My reply was almost exactly the same as your reply. They also made the mistake that using the paper clip hardware reset erases all user data and apps when everyone who has used it has stated that nothing was lost.

    I'm afraid while the A500 is a nice unit, Acer's support leaves much to be desired. When 3.1 was announced by Google, of course we all want it NOW. But we do understand if it takes a little longer to make sure its done right. But Acer took WAY longer than the other vendors and STILL GOT IT WRONG!! And if its true that the bug is that a DHCP lease file got set with the wrong permissions such that the OS itself couldn't modify it WHAT A DUMB BUG!! But to let 3.1 go out with such a dumb BUT SERIOUS bug shows very POOR knowledge of Honeycomb.

    Acer in the past was mainly in the hardware ONLY business. They sold laptops, PCs and other hardware platforms. The software that was loaded on them was usually Windows and while an OEM vendor is supposed to be responsible for their own Windows support most people rely on forums or Microsoft for support.

    Here they are not only responsible for the A500 hardware but they are also responsible for the A500 specific variant of Honeycomb and for actively distributing ALL official updates. I think they have a big learning curve and I for one am not sure they are up to it!! If they aren't then they will lose customers to other Honeycomb units. Only time will tell!!

    Gerry
    cenick213 likes this.
  8. sowhereaminow

    sowhereaminow New Member

    Double reset working for me so far. Thanks for the tip! Hopefully this will be sorted out soon, and an update to the update can be pushed out...
  9. bridgewater

    bridgewater New Member

    Thanks for the tip. Worked for me although it took three resets to do the trick.
  10. Droid4mml

    Droid4mml New Member

    So far I am on number 10 reset and wifi is still not back for me. Anyone else having similar issues with another fix?

    Was finally able to get it to work by using a static IP adress. And even after 10 resets I did not lose any data on my device or any game progress. However I am still not able to get my device to connect on any network with DHCP. Has anyone found another fix for this DHCP issue?
  11. dasudevil

    dasudevil Well-Known Member

    WTF.. After a week or so with this awesome update i now have the problem. I WAS PISSED. soo excited to watch a movie today at work via the new video app ERRRR NOT fn pc would not connect to anything. Messed up part it was working when i walked in but not 3 hours later. POS...


    My main question which has been and has not been answered here is: If i do this pin reset do i loose all my data progress in games? My kid and I will be VERY PISSED if thats the case we have about a month of hard core non stop gaming on this thing.

    So if i hit the reset do i loose it ALL?

    just got off the line with acer they say it will be saved. (personally i dont believe them) They say something about the privacy settings, back up all data (which i was checked) but it says to google. I have apps that are about 30-100 bucks from amazon which i got for free since they love to give them away. Would i loose them too? DAMN I HATE THIS RIGHT NOW. I have an expensive gaming console that wont let me do CRAP!


    UPDATE: After resetting (via button) 5 times I thought it may be not working due to the lock screen i have so I removed the lock and started over. 2 times like it says.

    YOU DO NOT LOOSE ANY DATA, NO RE-DOWNLOADING nothing changes for some odd reason.I can go back to sleep now
  12. splatoid

    splatoid Well-Known Member

    Did you try to google it.I read somewhere of a person hitting the reset and they stated they didn't lose anything.I think its just like rebooting the tablet.
  13. dasudevil

    dasudevil Well-Known Member

    Yes i did. Goggled the crap out of. I found conflicting stories. No it does not remove apps and data; and yes i had to reinstall everything.
    I personally lost my technology trait/skill a few years ago. I come here for tips, tricks and help. One thing i never lost was the way i search. I can find almost anything ;)
  14. splatoid

    splatoid Well-Known Member

    Ask this person they have acatually done the reset.
    As have many more up in this thread.
  15. Lofeg

    Lofeg Member

    First to clarify, you do not lose your data or applications with the 'paper-clip' reset. You will though with the soft factory reset, which effectively wipes the Tablet clean (but will leave your 3.1 HC and factory installed apps OK).
    Most of the discussions so far captured the real issue with Acer Support and the Iconia Tablet. I had my 1st experience with them about 3 weeks ago when the WiFi connection stopped working after the FOTA upgrade to Android 3.1. The support person casually told me to perform a factory reset to resolve the problem! Without any caution/warning on the loss of data and installed apps that will result. Had to do that in the end though after speaking to a level 2 support person. The Wifi has worked OK since then in various locations, UNTIL this morning! I tried the paper-clip reset suggestion over 15 times with different combinations of 'forgetting' the SID etc with no luck. However I found out the reset worked ONLY when its performed while the Tablet is attempting to connect to my WiFi (before it goes into the disabled state). Maybe its just a coincidence, but that was how I eventually got WiFi connection.
    Its just surprising that there's no word or explanation from ACER on the problem. Maybe that's what you get from buying a Tablet from a hardware company that is demonstrating a clear lack of skills in software support. Shame, since the Iconia is a fantastic tablet when it works fine, and I'll keep for a while -hoping I wont have to have to carry a paper-clip everywhere! - or until more 'serious' vendors such as Samsung or Amazon come out with competing alternatives.
    cenick213 likes this.
  16. splatoid

    splatoid Well-Known Member

    There is why I would rather use the xda web site for my ideas on fixing my own problems.ever since I flashed my own upgrade this tablet has been running great. Of course not everyone likes to tweek there stuff.
  17. ajoh30871

    ajoh30871 New Member

    Thank you so much for the information. on my Acer A500 Incoina Tab, i too was having issues, Major Issues with my Wifi. to the point of no conectivity with the wifi.... I did 2 resets and it did fine after. I now have no issues with my wifi.... wow, how and or why did this happen - Yes, i did get the 3.1 update - does anyone know???? anyway, Thanks so much again for the information!!!!!!
  18. sje

    sje New Member

    One thing I've run into... I have the failure-to-wiFI issue, too. I had tried the pin-reset; and it continued to fail.

    One difference--I had password-locked the screen. This seems to have had an impact on the hardware re-set. I thought it might be a variable, so I took the password lock off and tried the hardware re-set, and it worked.

    FWIW.
  19. sje

    sje New Member

    (I guess this means I have to carry a pin around with the Tab... :))
  20. X-Acer Buyer

    X-Acer Buyer New Member

    I was a loyal Acer buyer purchasing several desktops,laptops and monitors. Then I purchased the Iconia A500 table WHAT A MISTAKE!

    The wifi on is almost useless leaving you with a weak signal and to many drops to count. This problem began right out of the box.

    Contacted support only to be told it was not the tablet. I can connect ipod touch and laptops with ease when tablet can't even see the signal 20 feet from
    Tbe router.

    Then the same problems started showing up on the web with other users.

    Acer sent an update that wad supposed to resolve wifi issue. Instead I have not been able to connect by wifi since the update. It just says wifi signal disabled.

    On tbe acer website they recognizevthis issue an offered 4 fixes.
    1-turn wifi off and turn on again
    2-press the reset button twice.
    3-download a workaround zip file with confusing instructions on how to use it.
    4-send back to Texas to fix it.

    It is not even a month old, but they put me off just long enough that i could not return it within the 14 day store policy. I also purchased for $450 just 15 days prior to the price drop to $399.

    In summary, I have a tablet that I can not use that will be weeks before I can. They would not match the price, even with the issue of not being able to use it and now I will have to spend more money on shipping an insurance to fix an issue tha came right out of the box.

    If for any reason you have the slighest problem with wifi.... Return immediately!

    Don't go through what I am going through.

    Sincerely,
    X-Acer buyer
  21. mplevy

    mplevy Well-Known Member

    Nope, just put it into airplane mode when you leave your WiFi coverage area. This has worked pretty well.

    Also, there's the gtab fix in the market, that's worked for me also. Have to run it and dump the IP info when you have the problem, it will then reconnect.
  22. jayray007

    jayray007 New Member

    Wow! I have been struggling with this same 3.1 WiFi no-workie crap for the last week. I stumbled onto this forum string after 2 days of google searches. As soon as I saw the double reset suggestion at the beginning, I began doing the same thing on my A500. I was getting discouraged as I went through the second and third resets as I continued to read the replies here.
    But, on the 5th attempt (!), it finally worked. NOTE: I'm not sure if the 5th time was the charm, or the fact that I also on this attempt followed the secondary suggestion that "Lofeg" posted about only doing the paper clip reset while it was attempting to connect (as opposed to once it says "Disabled").

    Thanks everyone! Hopefully it will continue to work.
  23. DrBobb

    DrBobb New Member

    As one of the first to report problems with the WiFi on the Acer Iconia A500 after the Android 3.1 upgrade almost a month ago I was relieved to finally see that Acer had released a patch (see acer.com, and go to the support/download section).

    The patch includes instructions. What they forget to mention is that you need to disable or remove virus scanning/firewall software to get the patch to work. That's the first piece of advice.

    I removed McAfee and NetQin anti-virus and finally got the patch to install. Worked well. I was finally able to connect to WiFi networks as before. 'Hoo-bloody-ray', I thought! Fixed at last (or so I thought!).

    I have included the full patch update installation instructions at the bottom of this message. Now, my Australian purchased A500 was running the Acer_A500_4.010.24_COM_GEN1 system at the time.

    The section of the instructions that related to the patch upgrade was:

    "
    C. Countries: Singapore/Malaysia/Thailand/Philippines/India/Vietnam/
    Indonesia/Australia/New Zealand
    - Affected OS versions:
    Acer_A500_4.010.12_COM_GEN1
    Acer_A500_4.010.24_COM_GEN1
    - After installing the update, you are advised update your tablet
  24. dbldipp

    dbldipp Well-Known Member

    I had the same wifi problem with mine after the 3.1 update. Tried every solution I could fine short of rooting it. Was about to give up and woo hoo, I got the solution from xna site. The reset didn't work for me no matter how many times I tried it. Talked to the tach support who had no idea how to fix short of sending it back in. I had bought mine the first day they were available. But tech support did help me sort it out. When you do the 3.1 update, for some reaqson it locks in what ever IP address you have durring the update. So the only way to get it to forget the Ip is to reset it as you are trying to obtain the new address and it's fixed. Did that with mine a week ago and it's been working flawlessly since. There was another update after I got mine working again and seems that with each new update it makes my machine work better. Good luck and hope this helps those who are beyond help.
  25. TheBludger

    TheBludger New Member

    If only life were so easy!
    I have the same wifi connectivity issues, the only device I can reliably use is my HTC Wildfire (android) phone in Hotspot mode.
    My A500 was bought in the States, although I live in Oz.
    I am on Build Acer_A500_4.010.13_COM_GEN2 (The Acer patch won't install on this version)
    The double reset has not worked for me.
    Tomorrow I will try the reset while connecting fix.
    I leave for a 4 week OS trip on Friday, this was going to be my main method of keeping in touch. I am scared now, maybe it is bak to postcards and airmail letters.
    I have spent many hours configuring the tab with apps and setting it up to blog and upload pictures. I do not want to do a factory reset at this late stage.

Share This Page