A few peeves...General


Last Updated:

  1. bjf88

    bjf88 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    Well I've been very lucky with my 2.1 OTA and haven't have any bugs at all. I did do a factory reset right after the OTA. However, there are a few annoyances with 2.1 that I have to air...

    1. The People app. I wish they had just kept the "favorites" icon (person with a heart) instead of just making them a part of "groups". But it's no biggie.
    1a. The People/Favorites widget. The spaces between each contact are bigger now, so the three on the bottom are cut in half. I can scroll down a little, but then it cuts off the top three. That bothers the perfectionist in me! :rolleyes:

    2. I'm no longer getting app update notifications... I looked in settings, but can only select if I get notified once the download is complete. Anyone else?

    3. My email icon sometimes won't update once I have read my email. It will keep the green unread dot, nothing I do will make it go away. Minor issue of course!

    Anyone else? Any fixes?
     

    Advertisement
  2. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
    Did you use a backup program to restore your apps? If so that is your problem. When it restores your programs it doesn't restore properly so you won't get your updates. As far as I know only rooted phones can backup and restore apps properly.
     
  3. Flyphoenix

    Flyphoenix Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    135
    Likes Received:
    5
  4. Flyphoenix

    Flyphoenix Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    135
    Likes Received:
    5
    I know with OTA you need to take the battery out for five minutes.
    My phone was restarting by itself so that's what I did and it works fine!
     
  5. bjf88

    bjf88 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    No, I did not use anything to back up my apps (other than iMusic because it isn't on the market anymore). I installed them all directly from the market after the factory reset.
     
  6. bjf88

    bjf88 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    Hmmm, I don't think so. The factory reset should have fixed it. And since then I think I have taken the battery out for a bit... I left Scanner radio on once without realizing it and it killed my battery and I freaked out thinking it was just plain dead. But of course all was fine once I put it on the charger for a few minutes.
     
  7. bjf88

    bjf88 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    I'm curious to see if anyone else is having the update notification issue... it's not a huge issue for me, I just get in the habit of checking my downloads every time I go into the market.
     
  8. cmajpwc

    cmajpwc Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    269
    Likes Received:
    4
    No, I still get app update notifications. 2.1 OTA. In fact, just Friday I got a couple, and another I think on Saturday.
     
  9. alprazolam

    alprazolam Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    1,722
    Likes Received:
    194
    I get that with the email icon sometimes. It goes away on its on. One thing you have to do is make sure that there isn't an unread message deep down that you missed. I've even gotten spam emails that are time stamped so that they show up days old. For the most part though, the email icon just hangs there after I've looked into the above.
     

Share This Page

Loading...