"A network error has occurred. Retry or cancel..."Support


  1. artnalex

    artnalex Active Member

    For the last two hours I have bee getting this notification when I try and access any application on my DROID:

    "ATTENTION! A network error has occurred. Retry or cancel and return to the prev screen."

    I can't even access the Internet!!! I even took the battery off and rebooted the phone... but to no avail.

    Anyone else have this problem? What do I do here?

    Advertisement
    muthuraja55 likes this.
  2. Timaphillips

    Timaphillips Well-Known Member

    Is your wifi on? I find sometimes that my wifi drops on my phone. I simply turn off the wifi and use 3G or turn it off and right back on...resetting it. No need to reset the phone.

    I'm curious if other members have the same problem or if it's just my router. It's a Motorola SBG900 too. Go figure.
  3. Barbara

    Barbara Well-Known Member

    I haven't bothered with the wifi for my phone because the 3G works great. No network issues.

    I did test the wifi just to make sure it works so I wouldn't find out 2 months from now after it was too late to exchange it in case I ever DID want to use it.
  4. bubbarob1978

    bubbarob1978 Member

    I was getting that error earlier today while trying to use the market. Not sure if its the phone or the network.
  5. Droid Lover

    Droid Lover Member

    This just started happening to me too.
  6. ladybadger2007

    ladybadger2007 Well-Known Member

    I would get this code when I had no data coverage. The 3G/1X icon disappeares completely. Maybe this would explain your problem. Maybe there is a data outage in your area.
  7. drew3739

    drew3739 Active Member

    Try to make a phone call and see if it says "not registered on network". That happened to me 3 times. I had to call Verizon and they reset something.
  8. artnalex

    artnalex Active Member

    Actually, it happened wile I was at work. We have free WiFi access.

    I did disable the WiFi, but still got the same result. Once I left the office and was about 1 miles away - I started receiving access again. But that was after I reboot my phone and killed every app that was running. No problems since.

    That is odd, thougth.
  9. e39e60

    e39e60 Well-Known Member

    I had this problem today also but only in Market.
  10. iamloco724

    iamloco724 Well-Known Member

    I am currently having this problem for anyone that expierenced it did it fix its self for me its happening on both 3g and wifi
  11. sherlynn

    sherlynn Active Member

    Same thing is happening to me but more if I am using wifi. Gets a little frustrating...
  12. jmaty23

    jmaty23 New Member

    I was getting the same error message in the Android Market when I tried to download an app. To solve it, I opened the browser and navigated to a couple websites. (google, amazon, etc.) Then I closed the browser and went back to the Market and successfully downloaded the app. It's kinda of like training a dog to go outside and poop. You have to train the phone where to get it's internet.

    This was using Verizon's 3G network and I had my credit card information saved in Google Checkout.

    Hope this helps!
    SamGill likes this.
  13. nerdmecca

    nerdmecca New Member

    This has been happening throughout the day and night for the last 3 days. New (1 week old) samsung intercept with 3G, not using wi-fi. This is getting very annoying, not sure what to do.

    I called my carrier to complain, they gave some steps to follow. Entering a code in the settings but did not help. They were saying they were getting all bars and no connection issues.

    I think they were in india inside a cell tower. LOL
  14. boothby171

    boothby171 New Member

    I'm getting the same problem!!

    So, how many of us here have just updated the operating system on our Droid phones?

    Me!!

    Verizon, HTC Droid Incredible, Had been running Froyo 2.2....

    Just ran the *228 nonsense....no difference.

    I'm in the Northeast US, in NYS, just 45 minutes north of NYC. Typically, I have excellent reception (phone and data). No Wi-Fi available in the office.
  15. boothby171

    boothby171 New Member

    I called Verizon, and the tech support guy said to remove/replace the battery (reboot the phone). That seems to have worked.
  16. cisco831

    cisco831 New Member

    I was getting this too, on my samsung captivate and I found a solutiong that worked for me. This would always happen while I was on wifi but when I turn it off and start using 3G it starts working fine and after 5 min I can turn WiFI on again and it will start working as it's meant to.
  17. FlyFishingGuy

    FlyFishingGuy New Member

    Hi all,

    I went to Settings > Data Manager > Data Delivery > Data enabled -- and placed the check mark in its box. Now Market is functioning again. Hope this works for you.

    I guess in my enthusiasm to stop all apps to save battery power, I disabled the data access over Mobile network.
    Edd_o likes this.
  18. Edd_o

    Edd_o Member

    This is exactly what I did. Thanks for the heads up.
  19. SamGill

    SamGill New Member

    Thanks for your suggestionas I did exactly what you told and my phone really understood what I am trying to do. It really works atleast for my samsung Europa.

    Thanks for your advice about training a mobile. I did that and got my phone back on the track.
  20. gruzalskigr

    gruzalskigr Active Member

    Which 'Settings' is this? I don't have a 'Data Manager' under settings. I have wireless and network, call settings, sound, display, etc. No 'Data Manager'. :confused:

    Greg
  21. mayab

    mayab New Member

    Tks for the tips. I had inadvertently disconnected my wifi signal...now it's back and working great.
  22. ivanck

    ivanck Member

    i have this problem too.
    really sad n mad bout it.
    i cant access any internet too....
    can pls help~~~
  23. PaulintheWoods

    PaulintheWoods New Member

    I had the same problem. What worked for me was to shut off wireless access and force communication through the 3G. I still have a problem to figure out on my wireless, but at least I can access Market.
  24. dexter_par

    dexter_par New Member

    Guys I have found a possible cause of the problem! I had the same error you had for 3 days.. I was connecting successfully in several wifi routers with my android phone, but at home I had that problem.. I noticed something though and I have found a solution. All the passwords on the other wifis were including only numbers and the connection was ok. My password though was including numbers and letters too and there was a problem. So I changed my home password and I put only numbers in it and the problem resolved.. It worked on me. Try it you won't lose anything. Happy to help!
  25. crsna31

    crsna31 New Member

    My problem is simular but is not only the internet, unless the talk to text feature is connected to the internet. But if its WIFi related mine sometimes work and sometimes don't in the same wifi networks. I have tried all these suggestions of shutting off phone and or wifi. My connection never had any problems up until about 2 weeks ago, after another problem with my phone stopped. This other problem was my phone for a good portion of the day was thinking I was Georgia, Alabama when I am in Spokane, WA and this problem all of a sudden started and about 3 weeks later all of a sudden stopped.

    Any Ideas?

Share This Page