Alarm volume seems very quietTips


  1. TR Young

    TR Young New Member

    Three days ago, I upgraded from an HTC Incredible to the Samsung Galaxy S3. I used my HTC for EVERYTHING, including my daily alarm clock. It was, IMHO, very loud and never failed to wake me up. My new GS3 seems to be much quieter, even with the volume settings turned all the way up for notifications, alerts, and the ringer. Is there any way to increase the volume? Would rooting and installing a different ROM help? Any advice would be greatly appreciated; I've missed my alarm the last two mornings!

    Advertisement
    :
  2. sixtyfour

    sixtyfour Active Member

    I was in the same situation. I liked the more aggressive alarms and ringtones of the original Incredible. Some quick Googling helped me find a zipfile of the original Inc's ringtones.

    They're still not quite as loud on the S3 as on the Inc but they are much better than the stock sounds.
    TR Young likes this.
  3. TR Young

    TR Young New Member

    Can you post the link for me?

    DISREGARD: I FOUND A LINK. THANKS!
  4. UserName872

    UserName872 Well-Known Member

    Did you turn the alarm volume up itself? In the alarm when you create it, you should be able to turn up. Mine is blaring loud!

    Attached Files:

  5. LoveMyPhone

    LoveMyPhone Well-Known Member

    Is it possible that this issue is carrier specific?! I see that you are on AT&T, and you say yours are loud. I am on Sprint and I don't hear mine unless it's hooked up to an external speaker!! I wish there was a way to make them as loud as they were on my HTC Evo!!!!
  6. BynoUK

    BynoUK Well-Known Member

    Mine's the international unlocked version & you can't not hear the alarm on full volume. Bloody loud it is.
  7. toptobottom

    toptobottom Well-Known Member

    Want to increase your volume?

    Go to play store and download Volume+ but be careful because there are others that appear similar. The app has a free version but limits the amount of increased volume. The paid version - well worth the money will gives much higher volume levels.

    Now I'm on Verizon so hopefully this applies to other carriers menus:

    DON'T FORGET after you install it to go into SETTINGS>SOUND>MUSIC EFFECTS and click to change from MusicFX to Volume+ otherwise the App will not work for you at all.
    Then you can go into the Volume+ app and you can make individual selections to increase volume levels a few different ways. You can select SPEAKER SETTINGS>AUDIO MODIFICATIONS - Place check mark in box >SIMPLE VOLUME BOOST - and scroll to activate desired numerical volume level.

    [​IMG]
  8. Ron H

    Ron H Well-Known Member

    I had the same problem; the "all natural" built in tones are much quieter than the Droid X. I downloaded Zedge from the market and found plenty of loud tones.

    But Samsung won't allow you to change the default calendar notifications. For that I had to download Calendar Event Reminder, which is a great app to have.
  9. LoveMyPhone

    LoveMyPhone Well-Known Member

    I have Volume+ and it doesn't help very much! I use all custom (music) ringtones for my alarms. I don't hear them if the phone is not plugged in to external speakers. Unfortunetly, for some reason, they recently stopped playing through the external speakers and only play through the phones speakers! :mad::confused:
Loading...

Share This Page